1.3.0.0.Alpha Problem with Dmtlite - "mount switch syntax error"

Discussion in 'General Support' started by stimpy, September 7, 2012.

  1. stimpy

    stimpy Portal Member

    Joined:
    October 22, 2009
    Messages:
    13
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Austria Austria
    Hi;
    after upgrading my Medaportal to the latest Alpha version of the program i´m not able to mount an image anymore - i always get the Daemon Tools (4.45.4) error message "mount switch syntax error".

    The mounting of the image directly via the Daemon Tools interface show no error.

    What can i do?



    thank you!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. stimpy

    stimpy Portal Member

    Joined:
    October 22, 2009
    Messages:
    13
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Austria Austria
    Problem solved - there was the wrong "Device Type" configurated - i changed it to scsi and now it works. :)
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!