1.3.0 - Random Crashing & Freezing (1 Viewer)

jsc2013

MP Donator
  • Premium Supporter
  • February 17, 2013
    80
    17
    Home Country
    United Kingdom United Kingdom
    I am having a problem with 1.3.0 randomly crashing and freezing. This has happened twice in the last few hours (never happened with 1.2.3).

    The attached log file is for the second crash/freeze - I also have the first one if needed.

    What seems to happen for about 5 - 10 secs in advance of the crash is..
    • audio drops out
    • picture drops out/begins to freeze
    • Lockout (only ctrl-alt-del will close MP)
    Any help appreciated
     

    JimCatMP

    Documentation Group
  • Team MediaPortal
  • April 1, 2010
    652
    283
    Leeds
    Home Country
    United Kingdom United Kingdom
    Only error I see is missing DB stuff form MPTVSeries in error log - which is only 2 lines long....

    Code:
    2013-03-28 17:35:10.076365 [ERROR][(8)]: SQLiteClient: TVSeriesDatabase4.db3 cmd:sqlite3_prepare16:pvm=null err:ERROR detailed:no such table: Fanart query:SELECT DISTINCT seriesID FROM Fanart
    2013-03-28 17:35:10.089365 [ERROR][(8)]: SQLiteClient: TVSeriesDatabase4.db3 cmd:sqlite3_prepare16:pvm=null err:ERROR detailed:no such table: Actors query:SELECT DISTINCT seriesID FROM Actors

    but you have MPTVSeries log data before & after that log which looks sane.

    Looked at event, application and most of other logs - nothing sticks out as error (my not seeing it isn't proof it's not there).

    If system died, I suspect hardware, but as can Crt-Alt-Del back to system, that seems unlikely.

    Personal suggestion - switch back to 1.2.3 unless you can live with problem and try and generate more log data, in the mean time, hopefully someone with a better eye can spot problem logs you've provided and take it from there.

    Sorry, not exactly helpful but hopefully, there be those with better eyes taking a look at logs.

    Cheers - JCMP
     

    Users who are viewing this thread

    Top Bottom