100% cpu usage (1 Viewer)

gag

New Member
December 15, 2005
1
0
Im new to media portal. Im using an xfx geforce 6600. I have it hooked up to my monitor by vga and tv by s-video. When i use media portal on my monitor it works fine but when i send the window to my tv it uses 100% cpu. Im using a 2.8 Ghz pentium 4 with 1 GB ram. Is anyone else experienceing this? Please help
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    set your TV as primary monitor. Windows XP only accelerates the primary display with DirectX. Since MP is a DirectX app... :)

    HTH, Flip.
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    3K
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    1K
    Vorbemerkung: UPH-Zitate stammen von deren Webpräsenz, die Zitate von Cyberlink und Intel sind ebenfalls von deren Webpräsenz...
    Replies
    4
    Views
    2K
    I have the same problem in Win 11 pro and MP 2.4.1... As soon I move the mouse the MP client turns really slow or unresponsive.
    I have the same problem in Win 11 pro and MP 2.4.1... As soon I move the mouse the MP client turns really slow or unresponsive.
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    3
    Views
    2K
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
    Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
    Replies
    18
    Views
    3K
    Top Bottom