2 times oversampling

Discussion in 'ASIO music player' started by kjarrig, June 1, 2014.

  1. kjarrig
    • Premium Supporter

    kjarrig MP Donator

    Joined:
    December 29, 2009
    Messages:
    283
    Likes Received:
    43
    Ratings:
    +49 / 0
    Home Country:
    Iceland Iceland
    Show System Specs
    Hello,
    Maybe I've found a bug. I'm using PureAudio Player, with AqVox USB Audio driver. Connecting it to e-DAC with an USB cable. Works great. But if I use in the Advance setting, Miscellaneous, Perform 2 times oversampling, I get no sound. In the error log, [2014-05-31 23:37:56,245] [Error ] [PureAudio.Main] [ERROR] - PureAudio: _ASIOEngine.Driver.SetSampleRate failed: USB hardware not found. (-995).
    Uncheck the Perform 2 times oversampling and PureAdio works.


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!