A Second Opinion re: Mediainfo errors. (1 Viewer)


Portal Pro
July 24, 2008
Home Country
I apologise that after a long time, I am now opening two questions in quick succession. If you have seen my other post, however, you will note it is unrelated, AND at that time I understood my installation to be ok.

To save some time, however I will copy paste part of that post as follows..

......."Recently, however, I decided to upgrade to 1.3.0. Unfortunately I had quite a few issues with the upgrade. Primarily down to not realising I needed to upgrade 4TR, but even after then I ended up - eventually - having to fully uninstall MP and 4TR (updated to ARGUS), and clean re-install to a different location to get MP to work at all ( previously had all apps on D drive but would not work until all relocated to C)."

... Well, what I did not describe (as I felt I had gotten through it) was that my initial failed attempts at re installation were all down to Mediaportal repeatedly crashing / closing shortly after initialising. I had the watchdog facility running, and (from my rather novice standpoint) the faulting program seemed to be mediainfo.

I tried deleting all instances of mediainfo (of which there were a suprising number initially), and re-installing the most current, or deleting, and reinstalling with a new MePo installation etc, but no luck. Note, these initial re-installations were not clean installs, and used existing databases.

Finally, my complete uninstallation of all Mediaportal components, subsequent deletion of all folders / files, and reinstallation on C drive instead of its original D drive location 'appeared' to work. However, although last night I had no problems, I only pointed the likes of moving pictures and TVSeries to all relevant drives / folders an hour or so before I finished for the night.

Today MP seems to be crashing with the same 'mediainfo.dll' as the faulting program.

Here is where I would like a second opinion regarding my assumption.

Is it possible that whatever caused the problem in the first place was never resolved. For example, if mediainfo is crashing whilst looking at a particular file, I am guessing it may have taken a while after the reinstallation for mediainfo to be pointed at the problem file after all the databases were cleared. I am thinking that this may be why MP seemed to work ok for a little while after the final re-installation, or is it unlikely to have taken a couple of hours for all the relevant plug ins to have processed all the files (not that its much help, but I'd say around 5TB of .ts files.)

I understand I have not provided enough information for anyone to make a particular diagnosis, but I am generally happy to try to track down faults myself, and in the past have found that 90% of my problems I can resolve myself (... I say myself, but of course mean with reference to existing info on the forum).. so I have tried to limit the need to ask new questions here... So all I am trying to establish in this instance is the possibility my original problem is related / identical to my new one, even though the new one took a while to present?

Any opinions appreciated.

Users who are viewing this thread

Top Bottom