Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien (2 Viewers)

steamengine6

Portal Member
May 3, 2009
35
9
Nürnberg
Germany Germany
Country flag
Hallo MediaPortal Gemeinde,

vorweg, ich mache MP-Updates so alle 2-3 Versionen. Das lief bis vor kurzem alles recht smooth auf unterschiedlichster Rechner-Hardware. Seit der Version 1.20 hatte ich aber folgendes Problem: mp4 Datei ließ sich IRGEND EINE EINMALIG abspielen, dann war zappen und die im Titel erwähnte Meldung erschien. Zurück auf z. B. 1.15 - alles palletti. Ich bin dann selbst auf Fehlersuche gegangen. Habe das deutsche und englische Forum nach Gleichgesinnten und Lösungsmöglichkeiten durchforstet. I. d. R. liefen die Lösungsmöglichkeiten auf die codecs raus, bzw. frühere LAV-Versionen. Hat bei mir alles nichts genützt und ich war auch schon kurz vorm aufgeben. Bis ich einen Thread gefunden hatte, wo ein betroffener User die GraKa ins Spiel brachte. Das die GraKa irgendwas damit zu tun hat wurde von der MP-Programmierer-Gemeinde zwar verneint, brachte mich aber immerhin auf die Idee, mit der Fenstergröße zu spielen (MP Config/general/startup+resumesettings/start MP in fullscreen mode). Und jetzt kommts: den Fullscreenmode deaktiviert ließen sich mp4 tatsächlich wieder abspielen. Als ich dann den Fullscreenmode wieder aktivierte blieben die mp4 abspielbar!

Hat jemand eine Erklärung für dieses Verhalten?

Gruß

Klaus
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
Mainhattan Olli MP2 - V2.3 Fehlermeldung beim schliessen von MP2.3 Allgemeines Support- und Diskussionsforum 3
T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
G MP-TVSeries unter MP 1.23 (Fehlermeldung) (gelöst) Plugins & Erweiterungen 2
joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
rbo Fehlermeldung im Live-TV TV / Streaming 6
T [solved] Filme müssen zweimal angeklickt werden, bevor sie abspielen Video & DVD 1
M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 0
D TV Service Stream nicht möglich - Neuinstallation TV / Streaming 14
M MePo sieht das NAS nicht Allgemeines Supportforum 0
S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
Scheibes MP2 - V2.3 TV will nicht starten "all Cards are busy" "no free disk space" Allgemeines Support- und Diskussionsforum 10
Scheibes MP2 - V2.3 Serien und Staffel nicht mehr richtig geordnet! MP2.3 Allgemeines Support- und Diskussionsforum 56
Grisu002 MP2 - V2.3 MP2 2.3 Client startet nicht - bleibt beim Laden hängen Allgemeines Support- und Diskussionsforum 64
M.Hulot Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? Allgemeines Supportforum 108
-Merkur- MP2 Client startet nicht, "libXBMC_addon.dll" fehlt Allgemeines Support- und Diskussionsforum 1
H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
H Tv-Aufnahmen werden nicht angezeigt, obwohl im Aufnahmeordner vorhanden TV / Streaming 0
M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
catalpa nicht alle Metadaten von Serien-nfos werden eingelesen Allgemeines Support- und Diskussionsforum 10
catalpa [solved] Aufnahmen werden nicht immer dargestellt Allgemeines Support- und Diskussionsforum 12
Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3

Similar threads

Top Bottom