Abspielen dauert sehr lange - MP 1.22

Discussion in 'Video & DVD' started by marty277, April 5, 2012.

  1. marty277

    marty277 Portal Member

    Joined:
    September 6, 2009
    Messages:
    19
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo zusammen



    seit dem letzten Update auf 1.22 habe ich ein ganz nerviges Problem - wenn ich aus MovingPictures oder MeineSerien etwas versuche abzuspielen, dann dauert das teilweise einige Minuten, bis der Film anfängt. Läuft er erstmal, ist alles gut und läuft auch flüssig, wie gewohnt. Ich streame von einem QNAP NAS, Performance Probleme dürfte es nicht geben, wenn ich aus dem Windows heraus (Win7 Ultimate 64Bit) mit z.B. VLC Player dieselbe VIdeodatei öffne, spielt er die sofort ab. Was kann das nur sein? Veränderungen an Codec oder Einstellungen habe ich nicht vorgenommen, außer einigen WIndows Updates und 1x PowerDVD Update ist eben nur das Mediaportal aktualisiert. Hat jemand das auch und Tipps? Ist super nervig

    Grüße
    Marty
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!