Abspielen nicht möglich:Stream4.0 (1 Viewer)

T-Buster

MP Donator
  • Premium Supporter
  • January 3, 2007
    136
    22
    LDK
    Germany Germany
    Country flag
    Habe gestern ein Update gemacht von MP 1.12 nach MP 1.13 (clients und Server)
    Seit dem geht auf den Clients kein Time Shift mehr

    Habe dann weiter getestet um heraus zu finden ob es an den Multi Seat Clients oder am Server liegt, und festgestellt das an den Clients der Connection Test funktioniert (DNS Name des Servers, und auch die IP Adresse), eingetragen ist der DNS Name.
    Dann habe ich auf dem Server den Test Client mit Live TV gestartet, was dort funktioniert hat.

    Jetzt bin ich ein wenig ratlos, den zum einen gehen 2 Clients nicht mehr, was für mich auf ein Problem des Servers deutet, zum anderen geht es aber direkt am Server, was auf ein Netzwerk Problem deutet, was aber nicht damit übereinstimmt, das es direkt nach dem Update zu diesem Problem gekommen ist.
    Um die Netzwerk Verbindung aus zu schließen, habe ich dann noch die Windows Firewall überprüft, die ist überall aus, auch anpingen lässt sich jeder PC von jedem,ebenfalls nicht betroffen sind die Netzwerk freigaben.

    Ich habe mal alle greifbaren log angehängt, vielleicht kann damit jemand was anfangen.



    Arrrrg, ins falsche Forum gepostet, man möge mir verzeihen und den Beitrag verschieben.
     

    Attachments

    Last edited:

    T-Buster

    MP Donator
  • Premium Supporter
  • January 3, 2007
    136
    22
    LDK
    Germany Germany
    Country flag
    Hab das Problem gefunden,

    Nach dem ich schweren Herzens den Mediaportal 2 Server Part von meinem TV Server gelöscht habe, geht nun Live TV auch von den Clients wieder
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Abspielen nicht möglich Musik - CD / MP3 6
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    T [solved] Filme müssen zweimal angeklickt werden, bevor sie abspielen Video & DVD 1
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    H Tv-Aufnahmen werden nicht angezeigt, obwohl im Aufnahmeordner vorhanden TV / Streaming 0
    M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
    catalpa nicht alle Metadaten von Serien-nfos werden eingelesen Allgemeines Support- und Diskussionsforum 10
    catalpa [solved] Aufnahmen werden nicht immer dargestellt Allgemeines Support- und Diskussionsforum 12
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    S Telekom Entertain/magenta TV geht nicht mehr. TV / Streaming 14
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    N [solved] Movies starten nicht Allgemeines Support- und Diskussionsforum 16
    Golf4 Clickfinder wird nicht aktualisiert Allgemeines Support- und Diskussionsforum 5
    F [solved] Zoom Funktion im TV-Modus, wird nicht gespeichert?! Allgemeines Support- und Diskussionsforum 2
    A [solved] Rechner wacht nicht zuverlässig für Aufnahmen auf Allgemeines Support- und Diskussionsforum 77
    Y Dateien löschen innerhalb eines Ordners (einige lassen sich löschen, andere wiederum nicht) Allgemeines Supportforum 0
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    Similar threads

























    Top Bottom