[fixed] - Add DVB-C channel - OK button does not work!

Discussion in 'MediaPortal 1.2.0 BETA' started by Thor2605, July 3, 2011.

  1. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    Hi,

    I now tried to manually add a dvb-c channel. But there the OK-button does not work.

    I looked in code of TV-Config, but the error messages in ValidateInput() aren't shown at all!

    So I think, that there the event is not connected to OK-button...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,729
    Ratings:
    +8,195 / 17
    Home Country:
    New Zealand New Zealand
    Indeed, a bug!

    :D
     
  4. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,729
    Ratings:
    +8,195 / 17
    Home Country:
    New Zealand New Zealand
    Hi again Thor2605

    I've created and committed the fix so it will be resolved in 1.2.0rc.

    :D

    In the meantime, I've attached a binary patch so that you can create the channel that you need. Take a backup of the SetupTv.exe file in your TV Server install directory and then replace it with the attached SetupTv.exe...

    mm

    [Edit: I've tested that the patch works for me, but please could you confirm it also works for you.]
     

    Attached Files:

    • SetupTv.zip
      File size:
      530.9 KB
      Uploaded:
      July 3, 2011
      Views:
      96
  5. Thor2605
    • Premium Supporter

    Thor2605 MP Donator

    Joined:
    April 2, 2009
    Messages:
    1,640
    Likes Received:
    92
    Gender:
    Male
    Ratings:
    +105 / 0
    Home Country:
    Germany Germany
    For me it works too!

    Thanks again!

    Sent from my GT-I9000 using Tapatalk
     
  6. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,729
    Ratings:
    +8,195 / 17
    Home Country:
    New Zealand New Zealand
    Right, thanks for testing and reporting Thor2605 :D
    This issue will be fixed in 1.2.0rc.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!