Adding a track with resume data to current playlist asks for resume but then ignores it (1 Viewer)

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,600
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #1
    Steps to reproduce:

    #1. Playback a long track so that a resume point is created for it in the Music Database
    #2. Stop Playback
    #3. Create a new Playlist by selecting an album/track and use the Play Now command
    #4. Add the long track from #1 to the current playlist
    #5. MediaPortal will ask you if the song should be resumed
    #6. Click Yes
    #7. Skip to the long track from #1
    #8. Playback begins at the start of the track
    #9. Stop playback
    #10. Start playback of the long track from #1
    #11. Playback starts at the beginning and the resume point is lost

    This can't be by design, right?
    Emph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    raffe [TV] Option for adding IPTV channels without checking Improvement Suggestions 0
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    Neoculture "Recently Added" option My TVSeries 8
    doskabouter No guide info added due to a MYSQL deadlock Electronic Program Guide 1
    morpheus_xx [WiP] Adding 64 bit support to MP2 MediaPortal 2 15
    Hawkeye Changes to last added view Feature Requests 0
    P Media portal not adding all TV series General 2
    breese Forum Ad blocking screen and will not allow access to upper Post New Thread Website/Forum/Wiki Feedback 4
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    horned_reaper [solved] 5012: Restart current music track General Support 13
    BlueMax1916 [confirm] Music: Every 2nd track skipped MediaPortal 2 30
    ge2301 [WiP] [MP2-785] Separate un-/mute entry from other entries in audio track list MediaPortal 2 20
    X Music : WASAPI only plays one track then stops General Support 1
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    F After resume, TV Server connection screen is shown General Support 4
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    P MP2 Client Screen Flickering on Resume General 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    R Media portal resumes with wrong screen resolution General Support 3
    B resume from within a folder Watch / Listen Media 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    R Weird sleep/resume loop General Support 4
    Similar threads

























    Top Bottom