Watch / Listen Media (9 Viewers)

Watch TV, DVDs, Videos, view Pictures, listen Music ect.

Television (MyTV frontend and TV-Server) (22 Viewers)

Problems with the TV-Server or MyTV frontend? Post them in here.

Listen Music (16 Viewers)

General talk, support, improvement suggestions and tips & tricks

watch/edit Videos (15 Viewers)

General talk, support, improvement suggestions and tips & tricks

View Pictures (3 Viewers)

General talk, support, improvement suggestions and tips & tricks
  • Locked
  • Sticky
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your post! Useful Wiki information: Known Issues Troubleshooting FAQ
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
Replies
0
Views
12K
I found out that I have the same issue in VLC. I need to disable hardware acceleration or I get horrible stuttering on HD recordings.
I found out that I have the same issue in VLC. I need to disable hardware acceleration or I get horrible stuttering on HD recordings.
I have been trying all drivers since the Radeon 21.5.2 update but they all cause MP video playback to suffer a few milliseconds of...
Replies
5
Views
335
this thread pop-ups in my google search and I need some advice on how to solve the missing api-ms-win-ntuser-sysparams-l1-1-0.dll file on my win10. I found the file on the DLL Installer site and if I download the same file like the error said and install it again will fix the annoying problem?
this thread pop-ups in my google search and I need some advice on how to solve the missing api-ms-win-ntuser-sysparams-l1-1-0.dll...
MP version 1.18.0 Windows 10 32-bit MP has been working fine for a long time but without doing anything, today the HTPC can't play...
Replies
13
Views
4K
Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had firewall issues with MP2, the client could not see the server unless I turned the firewall off on the server, all rules seemed present and correct, so I eventually uninstalled MP2 as I needed a working...
Just to wrap this up I did eventually get MP2 installed, the above mentioned error was resolved once I uninstalled MP1. I then had...
I'm not quite sure what I've done, but somehow I seem to have broken our Mediaportal installation. I'm running it as a TV server...
Replies
6
Views
3K
I just got a chance to test the fix with the two BR disks I mentioned in my original post, and, as you may already know, the package at nuget works. I did not do a clean install, rather I just reinstalled 1.25.0
I just got a chance to test the fix with the two BR disks I mentioned in my original post, and, as you may already know, the...
I installed MePO 1.25.0 not all that long ago, and I have noticed, as far as I can tell, that since installing this version...
Replies
2
Views
2K
But I also have good news - I have solved the issue. I had tried to find an updated driver for the PCTV 290e USB tuner I have, but had no luck. I then contacted Hauppage support to see if they had a new driver for it. They eventually replied this morning suggesting to install their WinTV product, as it updates the drivers too. And...
But I also have good news - I have solved the issue. I had tried to find an updated driver for the PCTV 290e USB tuner I have, but...
Hi, My MP install has been flawless for ages, but has just started stuttering this last few days. I rebooted, but it made no...
Replies
14
Views
4K
I have been having stutter problems with some single-song videos stuttering. I mean the audio continues playing as normal but the video stops for a few seconds and then picks up again in sync with the audio. this happens with about 1 in 10 videos. Different copies of the exact same video play OK. Also, with some videos of TV shows...
I have been having stutter problems with some single-song videos stuttering. I mean the audio continues playing as normal but the...
I have been having stutter problems with some single-song videos stuttering. I mean the audio continues playing as normal but the...
Replies
0
Views
2K
Thanks for that but it does seem to me that Madvr is the issue here, I guess it is not as robust as the EVR or does not get shut down as elegantly, I also suspect, though I have not tried it, that the result would be the same for playback of any video, i.e. not just TV. Given that German TV is now all transmitted as full HD, the need...
Thanks for that but it does seem to me that Madvr is the issue here, I guess it is not as robust as the EVR or does not get shut...
When I finish watching TV I always stop the playback and exit to the home gui before putting the HTPC to sleep and have no...
Replies
2
Views
3K
I am still on 1.22 but I had a thought that MediaPortal did not like starting up without a Audio Device available in Windows, even if you later turn on the TV (HDMI audio device becomes available) and play the TV content. So I plugged a set of headphones into the on-board soundcard and Windows enabled the soundcard, I launched MP...
I am still on 1.22 but I had a thought that MediaPortal did not like starting up without a Audio Device available in Windows, even...
Hello, I've been using the fantastic MediaPortal for a couple of years without issue. But I needed to reinstall Windows because...
Replies
5
Views
4K
Fixed in 1.24 Pre release ...
Fixed in 1.24 Pre release ...
Hi, with MP 1.23 and DRR an issue with 23fps video came up: DRR could not find a matching profile and therefor kept my default...
Replies
1
Views
4K
Thank you for fixing one of the problems. (y) :) Unfortunately, as I am not a developer, I don't know what you mean in the quote above. I am guessing that you are addressing members of the development team? :confused: -- from CyberSimian in the UK
Thank you for fixing one of the problems. (y) :) Unfortunately, as I am not a developer, I don't know what you mean in the quote...
I reported issues with .wtv and .dvr-ms in 1.20 that still exist in 1.21 pre-release; as follows: 1) .dvr-ms and .ts files have...
Replies
13
Views
7K
Have a blank machine with only basis Setup of MP - trying to setup TV and ending with no Signal. The Signal itself is there (I have testet it with DVB Viewer). The last patch I got from MM (This Thread) does not help anymore :( The Elgato Driver Version is 1.12.0.65 (15.11.2011) - the old one (used in th thread before) kills MP...
Have a blank machine with only basis Setup of MP - trying to setup TV and ending with no Signal. The Signal itself is there (I have...
Have a blank machine with only basis Setup of MP - trying to setup TV and ending with no Signal. The Signal itself is there (I have...
Replies
0
Views
4K
The logs look OK to me - no 'continuity errors' showing in the TV-related logs. Does this mean the problem only happens occasionally?
The logs look OK to me - no 'continuity errors' showing in the TV-related logs. Does this mean the problem only happens occasionally?
Hi, Suddenly after working fine for years and years playback of TV recordings is completely corrupt. Mostly the picture remains...
Replies
1
Views
4K
Hi MP has suddenly developed a problem where the tuner fails to initialise (I assume) as thus fails to record anything. A reboot corrects the problem so i have set powerscheduler to reboot and reinitialise the tuner an hour before it is set to record. Anyone with any clues what I have not set properly? Thanking you in advance.
Hi MP has suddenly developed a problem where the tuner fails to initialise (I assume) as thus fails to record anything. A reboot...
Hi MP has suddenly developed a problem where the tuner fails to initialise (I assume) as thus fails to record anything. A reboot...
Replies
0
Views
4K
I have changer the audio renderer from default to MP. I hope that that will get around the problem
I have changer the audio renderer from default to MP. I hope that that will get around the problem
All of a sudden MP has developed a problem with playback. Now when I click on a file it runs thru to the end in a second and - if a...
Replies
6
Views
4K
I have this issue with HDR as well. I suspect owlsroost is correct. If I enable HDR and watch a 23p HDR film in Netflix app, it works perfectly. If I watch normal TV at 50Hz with mediaportal it flicks every now and then. I only have an intel processor with UHD graphics. The performance monitor in task manager has it working at a out...
I have this issue with HDR as well. I suspect owlsroost is correct. If I enable HDR and watch a 23p HDR film in Netflix app, it...
Hello, I recently upgraded my setup so that my HTPC and projector can output 4K at 60hz with HDR. Windows x64 and my graphics card...
Replies
4
Views
5K
In MP there is no facility to resume from within a folder or playlist like you can with every stand-alone player out there. Any plans to add this facility?
In MP there is no facility to resume from within a folder or playlist like you can with every stand-alone player out there. Any...
In MP there is no facility to resume from within a folder or playlist like you can with every stand-alone player out there. Any...
Replies
0
Views
4K
(y)
(y)
Hi Is there a way to attach text files to video files? I just want to enter a description of the TV show that will appear when I...
Replies
10
Views
6K
MP1 MP2 TV Remote DE
Hi This may be off-topic so please excuse me if that's the case. I have 3 apps on my iphone to control my TCL SmarTV. They include TCL NScreen which can "see" my Yamaha Receiver and my TV, But it still refuses to connect. as the receiver is at the top of the list it tries to connect to that instead. Not so SmarTV. any help appreciated...
Hi This may be off-topic so please excuse me if that's the case. I have 3 apps on my iphone to control my TCL SmarTV. They include...
Hi This may be off-topic so please excuse me if that's the case. I have 3 apps on my iphone to control my TCL SmarTV. They include...
Replies
0
Views
3K
Man, I really appreciate this thread. I've been wanting to pull the trigger on Premium TV but was afraid it wasn't going to work. It's a little slow tuning (at least on my box) but the demos look great! Thanks! BTW - Anyone have any ideas about how to get the guide data imported? I set up DVB grabbing but I really don't know what...
Man, I really appreciate this thread. I've been wanting to pull the trigger on Premium TV but was afraid it wasn't going to work...
Has anybody tried hdhomerun premium tv service? Can it be used through MP ie. (Watched, Recorded) Once recorded can it be edited...
Replies
12
Views
7K
Hi CyberSimian I have done a fair bit of testing off MP2. I had to abandon it because the user interface is a bit primitive in its functionality. Namely, the MP2 guide does not scroll perpetually; i.e. when you scroll up and reach BBC1 the scrolling stops. So, to get to the programmes immediately before BBC1, you have to scroll down...
Hi CyberSimian I have done a fair bit of testing off MP2. I had to abandon it because the user interface is a bit primitive in its...
Hi CyberSimian I am finding that, for some folders, I get duplicate records created in the file table, and consequently the movie...
Replies
6
Views
4K
Thanks. I found by setting audio to AC3 passthru my problem was solved
Thanks. I found by setting audio to AC3 passthru my problem was solved
Hi I have been encoding DVDs using handbrake 1.2 with 5.1 audio which is confirmed as such by mediainfo But when I hit the info...
Replies
2
Views
4K
...as per: Live and Recorded TV for your Windows/Mac/Ubuntu desktop, Raspberry Pi and NAS! MP (desktop client) has supported hardware playback acceleration (via DXVA) for years. In MP, transcoding is only done by plugins like MPExtended (to allow low-bandwidth streaming to other devices) - this is not a core part of TV Server...
...as per: Live and Recorded TV for your Windows/Mac/Ubuntu desktop, Raspberry Pi and NAS! MP (desktop client) has supported...
Hi, I was wondering whether the TV Server supports hardware accelerated encoding which combined with the changes coming in version...
Replies
5
Views
5K
This afternoon on "BBC2 HD" there was a movie made in 2014 with several big-name stars, so I thought that there was a good chance that it would be broadcast with multichannel audio (where "multi" means "bigger than two"). I scheduled a manual recording for 30 minutes, starting well after the movie had already begun. Also, BBC2 does...
This afternoon on "BBC2 HD" there was a movie made in 2014 with several big-name stars, so I thought that there was a good chance...
If you display the info OSD for TV or video, you can see some icons that indicate various properties of the programme being played...
Replies
15
Views
7K
MP1 MP2 Tswriter (1 Viewer) DE
Thank you, Owlsroost, Well, Christmas time with family is coming up so I´ll put this project on the shelf for the Holliday. Wish you a Merry Christmas! :)
Thank you, Owlsroost, Well, Christmas time with family is coming up so I´ll put this project on the shelf for the Holliday. Wish...
I have a TBS 5520SE USB stick and have just updated to MP 1.21 PRE and there by can not change channels on all my satellites. I...
Replies
51
Views
13K
Hi, Thanks for paying intention on this. I have uploaded an example. In order to make the file size small the main title is removed which should not make any difference on the behaviour. 00007.m2ts is the file which is started first. This is the download link: Share-Online - dl/83EDUDJPQN8Q Also here attached a video demonstrating...
Hi, Thanks for paying intention on this. I have uploaded an example. In order to make the file size small the main title is...
Hi, since I have updated all my machines from 1.17 to 1.19 on some BluRays the LAV audio filter is not working and the audio is...
Replies
19
Views
8K
Any ideas why this file won't play.....details in logs I hope??! Sorry I can't be any more descriptive or helpful here..... :(
Any ideas why this file won't play.....details in logs I hope??! Sorry I can't be any more descriptive or helpful here..... :(
Any ideas why this file won't play.....details in logs I hope??! Sorry I can't be any more descriptive or helpful here..... :(
Replies
0
Views
4K
I suggest that you bring this to the attention of the LAV developer. He will need a description of the issue and a (short) mts file to reproduce the effect. He usually fixed such things very quickly. If you don't know how to do that, you may also provide a link to said mts file (PM to me) and I will do the bug report for you.
I suggest that you bring this to the attention of the LAV developer. He will need a description of the issue and a (short) mts file...
Hi, I am having an issue with playing .mts videos in MP1.20. I'm playing these from within the Pictures mode, I select the first...
Replies
2
Views
4K
Basically, the changes to TsWriter and TsReader from that old thread are included in the recent versions of MP1. However, there is a very recent 'test' version of TsWriter (v.3.1.33.28, with some changes specifically for recording file writing) that you could try here - Calling all MP New Zealanders (Both of you!!)
Basically, the changes to TsWriter and TsReader from that old thread are included in the recent versions of MP1. However, there...
Hi, I had an issue before on MP1.15, where recordings were broken / stuttering due to the CPU dropping into a low power mode or...
Replies
1
Views
4K
Frequently if I playback a recorded tv programme - not starting from the beginning I will have a black screen with no audio MediaPortal is not responding to any action and I have to go to task manager (where it says not responding) and kill it. Restart MediaPortal and go back to the same TV programme - if I start watching from the...
Frequently if I playback a recorded tv programme - not starting from the beginning I will have a black screen with no audio...
Frequently if I playback a recorded tv programme - not starting from the beginning I will have a black screen with no audio...
Replies
0
Views
4K
I think you could do this using ffdshow post-processing; create a preset with "Resize & Aspect" -> "Dividing Borders" configured as needed, and add a preset autoload rule for "picture aspect ratio match" to launch that preset for 21:9 movies. I don't know if there's a simpler way than that, I'm no expert. Postprocessing Guide
I think you could do this using ffdshow post-processing; create a preset with "Resize & Aspect" -> "Dividing Borders" configured as...
Hi All, Is it possible to move 21:9 video image down to have double black bars on top of the screen and video pushed down to the...
Replies
1
Views
3K
Top Bottom