Advice Required: Building a new Freeview PC-PVR (1 Viewer)

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,704
    2,842
    Stuttgart
    Home Country
    Germany Germany
    Not in the Fanart folder, installed MP3Tag and dropped the file, thumbnail looks good, see screeenshot.

    View attachment 208597
    Really strange :confused: So the thumbnail tag is correct, we are using the same version, it works for all other files for you ... I have no idea why it shouldn't be extracted only for the one file during import.

    In case it's not a productive system, can you delete following folders in ProgramData\Team MediaPortal\MP2-Server\
    • TheAudioDB
    • MusicBrainz
    • FanArtTV
    • FanArt
    Then remove and re-add the audio share.
    If this also does not help, I'm out of ideas and only debugging helps to narrow down the root cause.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    The AudioDB and MusicBrainz folders are not present, I deleted the other 2 and removed and re-added the share, no change also on MP2.3.2.:(
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,704
    2,842
    Stuttgart
    Home Country
    Germany Germany
    The AudioDB and MusicBrainz folders are not present, I deleted the other 2 and removed and re-added the share, no change also on MP2.3.2.:(
    Really strange :confused: Did you also try another BBC program? I tried 2 others and systematically get the thumbnails.
    Maybe the others show up, so it's not systematic and some wrong data only for the specific mp3 is remaining in the data base or elsewhere.
     

    groovybaby

    Portal Member
    December 3, 2017
    41
    1
    122
    Home Country
    Great Britain (UK) Great Britain (UK)
    Hi All,
    I'm currently having problems getting the EPG to populate, eg, its empty.

    I had to replace my HTPC mobo, CPU & RAM, so it was out of action for abou t 3 weeks.
    I rebuilt it yesterday, and as it was a different mobo to the last, I Installed the new mobo's drivers.
    Then I installed my TV Card drivers.

    Everything seemed to be working as before, my previous recording can be played etc.
    Except its EPG wont populate.

    I opened the MP Server < Manual Control
    and clicked on: Refresh DBD EPG
    And a popup says: EPG Grabber will start in a few seconds / OK
    So what should happen next?

    But this didn't solve the problem.

    Is there a way to test this?

    Many thanks.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    Following the rebuild can you play live TV?

    I opened the MP Server < Manual Control
    and clicked on: Refresh DBD EPG
    And a popup says: EPG Grabber will start in a few seconds / OK
    So what should happen next?

    But this didn't solve the problem.


    Updating the the DVB EPG is not instantaneous when I used it it could take up to an hour before it started populating and that was for just 25 channels, and in the UK I think you have many more these days.
    After the click on refresh you can go back to MP and it should populate the EPG sooner or later, how long did you wait?
     

    groovybaby

    Portal Member
    December 3, 2017
    41
    1
    122
    Home Country
    Great Britain (UK) Great Britain (UK)
    Following the rebuild can you play live TV?

    No...

    Updating the the DVB EPG is not instantaneous when I used it it could take up to an hour before it started populating and that was for just 25 channels, and in the UK I think you have many more these days.
    After the click on refresh you can go back to MP and it should populate the EPG sooner or later, how long did you wait?

    Most of the day yesterday, and all day today!
     

    groovybaby

    Portal Member
    December 3, 2017
    41
    1
    122
    Home Country
    Great Britain (UK) Great Britain (UK)
    The DVB EPG is sourced from the data included in the TV transmission, so if live TV is not working......
    Have you done a tuner scan and did it find any TV channels?

    Many thanks Joe:
    Yes: I tried several things yesterday, and nothing seemed to do much, if anything.
    In the Live TV & the EPG Menu, it displayed the list of TV channel's, but to the right, it just said: No Program Data.
    And it was like that for the last 2 days.

    But when I switched it on from cold this morning, they were there!
    Very confusing.

    So I'm going through the settings again.
    So perhaps you could advise me on these settings...

    Under TV Servers:
    In the RH panel, I have 10 items listed: See image 1
    So what are the 4 shown as Unknown?

    Under TV Servers < My System Name:
    I have 6 items listed: See image 2
    ...which includes my 4 DVB-T tuners (I have one card with 4 tuners)
    So when I select my first DVB-T tuner...
    In the RH panel: Should I tick the boxes: Create Digital Terrestrial Group ?
    and: Enable Channel Movement Detection ?
    and do I need to do the same for my other 3 tuners?

    Many thanks
     

    Attachments

    • TV_Server_1.png
      TV_Server_1.png
      58.4 KB
    • TV_Server_2.png
      TV_Server_2.png
      28.1 KB

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    Under TV Servers:
    In the RH panel, I have 10 items listed: See image 1
    So what are the 4 shown as Unknown?
    The 4 unknowns should not be there but may be indicative of why live TV was not working and the EPG was not getting populated. It looks like the tuner card was detected but was not working but at some point later (perhaps after the restart this morning) it came back to life. If you are sure the tuner card is mechanically installed OK (seated properly and antenna connected) and the driver installed OK try seeing if a reboot will clear the ghost tuner. If not then I would suggest disabling the 4 unknowns by unticking the boxes and try the delete button (is not enabled for me on working tuners).
    I have 6 items listed: See image 2
    ...which includes my 4 DVB-T tuners (I have one card with 4 tuners)
    That is normal.
    So when I select my first DVB-T tuner...
    In the RH panel: Should I tick the boxes: Create Digital Terrestrial Group ?
    and: Enable Channel Movement Detection ?
    and do I need to do the same for my other 3 tuners?
    I always leave the "Create Digital Terrestrial Group" unticked it is only useful if you have sat TV for example and want to differentiate the sources by selecting a different group for the EPG, just let it add to the All Channel group which is the epg default.
    Enable Channel Movement Detection.
    If you individually scan each tuner you might as well have the settings for each tuner the same , but if you only do one and map to the channels to the other tuners then not really necessary.
     

    groovybaby

    Portal Member
    December 3, 2017
    41
    1
    122
    Home Country
    Great Britain (UK) Great Britain (UK)
    The 4 unknowns should not be there but may be indicative of why live TV was not working and the EPG was not getting populated. It looks like the tuner card was detected but was not working but at some point later (perhaps after the restart this morning) it came back to life. If you are sure the tuner card is mechanically installed OK (seated properly and antenna connected) and the driver installed OK try seeing if a reboot will clear the ghost tuner. If not then I would suggest disabling the 4 unknowns by unticking the boxes and try the delete button (is not enabled for me on working tuners).

    So I've unticked them

    I always leave the "Create Digital Terrestrial Group" unticked it is only useful if you have sat TV for example and want to differentiate the sources by selecting a different group for the EPG, just let it add to the All Channel group which is the epg default.
    Enable Channel Movement Detection.
    If you individually scan each tuner you might as well have the settings for each tuner the same , but if you only do one and map to the channels to the other tuners then not really necessary.

    So do I leave all of those options unticked and click [Scan] ?
    If so: Do I then need to do the same for the other 3 tuners?
    Or will they be done automatically?

    Many thanks
     

    Users who are viewing this thread

    Similar threads

    :(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
    :(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
    After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
    Replies
    5
    Views
    491
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    for it can record, many channel from the same transponder. but thank you for confirming your asking
    I'm currently using a TBS6985 DVB-S2 quad tuner, but we have reception issues - seems to be caused internally in the server - I...
    Replies
    2
    Views
    709
    MP1 MP2 MP2 DLNA status? DE
    What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't know the current state of the plugin though. That's why MP2 probably never will be certified. ;) Yes, that was also the idea, but it is a big job as all TV's, software etc. seems to not do everything...
    What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't...
    So I'm wondering what the state of play is with MP2 and DLNA functionality? When I started this post, I did see some posts...
    Replies
    10
    Views
    1K
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how MPExtended get this info ...
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how...
    Hi everyone, I am hoping someone can help with the following. I am based in the UK. I have a family member who has a disability...
    Replies
    7
    Views
    705
    I don't think that it is clear that you need to upgrade :eek:. I used WMC for six years, and have been using MP1 for another six years. I migrated from WMC to MP because it offered more of what I wanted, and less of what I didn't want. But if you are comfortable with WMC, the obvious choice is to stay with WMC on Windows 7. The...
    I don't think that it is clear that you need to upgrade :eek:. I used WMC for six years, and have been using MP1 for another six...
    I have been 15 years with WMC in Windows 7 but clearly need to upgrade. I believe that MP might meet my needs. Before I invest a...
    Replies
    4
    Views
    1K
    Top Bottom