Advice Required: Building a new Freeview PC-PVR (1 Viewer)

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,357
    2,626
    Stuttgart
    Germany Germany
    Country flag
    Not in the Fanart folder, installed MP3Tag and dropped the file, thumbnail looks good, see screeenshot.

    View attachment 208597
    Really strange :confused: So the thumbnail tag is correct, we are using the same version, it works for all other files for you ... I have no idea why it shouldn't be extracted only for the one file during import.

    In case it's not a productive system, can you delete following folders in ProgramData\Team MediaPortal\MP2-Server\
    • TheAudioDB
    • MusicBrainz
    • FanArtTV
    • FanArt
    Then remove and re-add the audio share.
    If this also does not help, I'm out of ideas and only debugging helps to narrow down the root cause.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,855
    1,322
    Germany Germany
    Country flag
    The AudioDB and MusicBrainz folders are not present, I deleted the other 2 and removed and re-added the share, no change also on MP2.3.2.:(
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,357
    2,626
    Stuttgart
    Germany Germany
    Country flag
    The AudioDB and MusicBrainz folders are not present, I deleted the other 2 and removed and re-added the share, no change also on MP2.3.2.:(
    Really strange :confused: Did you also try another BBC program? I tried 2 others and systematically get the thumbnails.
    Maybe the others show up, so it's not systematic and some wrong data only for the specific mp3 is remaining in the data base or elsewhere.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    O [Question] Advice Wanted on Developing a Client Application for a Disabled Family Member MPExtended 7
    S EPG timeshift advice needed please Electronic Program Guide 3
    T MP2 - V2.3 MP2 Won't Restart, Requires System Reboot Submit: Bug Reports 2
    ge2301 Token authentication requirements for Git operations Developer Discussions 0
    C Current NUC or Intel Stick as an MP client for HD playback - minimum requirements? General 6
    J Will Media Portal meet my requirements? General Support 4
    O Can't browse network share on new build Newcomers Forum 7
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [fixed] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx [Finished] Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6

    Similar threads

    Top Bottom