After installing MP1.2.x, TV-Server finds no HD Homerun channels (1 Viewer)

ferrocene

Portal Member
December 29, 2010
21
0
United States of America United States of America
MediaPortal Version: 1.2.1.0
MediaPortal Skin: StreamedMP 1.7.2
Windows Version: Windows Server 2008 R2
CPU Type: i7 @ 3.5GHz
HDD: 60GB SSD, 2TB HDD
Memory: 8GB
Motherboard: Gigabyte P55/LGA-1156
Video Card: NVidia 560ti
Video Card Driver: 285.38
Sound Card: Onboard Realtek
Sound Card AC3: Coax
Sound Card Driver:
1. TV Card: HDHomerun dual tuner (new model)
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPC, Microsoft-DTD
MPEG2 Audio Codec: MPC, Microsoft-DTD
h.264 Video Codec: CoreAVC
Satelite/CableTV Provider: Comcast
HTPC Case:
Cooling:
Power Supply: Earthwatts 650
Remote: Harmony One / IR USB blaster
TV: Samsung
TV - HTPC Connection: DVI to HDMI

This started with 1.2RC, but I figured I'd wait it out a few versions, but the problem continues. I am unable to tune any ClearQAM channels from Comcast. Logs are attached.

I'm pretty sure the settings are correct, since they are the same settings from 1.1 which worked. The local HDHomerun QuickTV works, as does VLC, so it's a media portal issue.

I have the card set to Stop Card instead of Pause Card. I've scanned all the QAM/ATSC types, even though I know which one to use. I followed this guide in the past, which worked wonderfully for Comcast ClearQAM (see bottom of this post: Windows 7 64 bit (x64) ATSC HDHomerun (HD Homerun) + EPG Setup Success),

I suppose it could be a BDA issue with 2008R2, but I had it working before...
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi ferrocene

    Have you upgraded your HDHomeRun drivers or software? There are no TV Server errors that I can see - just seems like there is no signal available...

    mm
     

    ferrocene

    Portal Member
    December 29, 2010
    21
    0
    United States of America United States of America
    Yes, I've upgraded the HDHomerun software and firmware several times. Again, TV works in their application and in VLC. I'll try another uninstall and reinstall. If that fails I'll fall back to 1.1.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi again ferrocene

    Looking at the guide that you've followed some of the advice there seems a little unusual to me. Yes, you should put the tuners into "digital cable" mode in the HDHomeRun setup software. However, I would suggest that you use the "MediaPortal" profile rather than the "OTHER: ATSC/Remap" profile. If you use the remap profile then you should scan for ATSC channels (ie. "tune QAM instead of ATSC" checkbox should be unticked). You may already be doing that but I thought I'd at least mention it.

    mm
     

    RonD

    Test Group
  • Team MediaPortal
  • December 20, 2011
    904
    275
    SillyValley CA
    United States of America United States of America
    Country flag
    Replying to an old thread in case somebody else has this problem. Maybe this is already fixed.

    I have MePo v1.2.1 running on an XP system with 2 PCI ATSC tuner cards and I added a Enet connected hdhomerun dual tuner to the XP system. Channel scan works with hdhomerun tools but MePo channel scan failed. During the scan MePo saw a signal for the expected RF channels but could not find the PSIP info with sub-channel info needed for the scan. The hdhomerun "config tool" showed the expected channel.subchannel and channel name during the MePo failing channel scans. The attached png files show the failing and passing hdhomerun scans. RF channels 7 and 12 are valid channels.

    After some confusion and debug the problem was caused by windows firewall. If I disabled windows firewall MePo channel scan works. To enable windows firewall I had to add another "program exception" for MePo TvService.exe. There was already an exception for SetupTv.exe. For XP the exception path is "C:\Program Files\Team MediaPortal\MediaPortal TV Server\TvService.exe". With windows firewall enabled and this exception, MePo channel scan works, all expected channels get configured, and MePo can view and record channels with the PCI tuners disabled and hdhome tuner enabled.

    I have a vista64 system with MePo v1.2.3 and hdhomerun tuners that does not show this problem. This system uses a McAfee firewall and also has program exception for the MePo TvService.exe program. I don't remember if this was done by MePo installation or if McAfee popped-up a message to enable or disable network access for TvService.exe.

    there is a related forum message in
    https://forum.team-mediaportal.com/...ds-no-hd-homerun-channels.101871/#post-803197
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    P New install MP1 issue with tuners not being released for scheduled recordings Installation, configuration support 3
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    M Installing Plugins Newcomers Forum 2
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    Similar threads

























    Top Bottom