After MP 1.18 installation Titan Skin standard font missing

Discussion in 'General Support' started by BlueMax1916, October 15, 2017.

  1. BlueMax1916
    • Super User

    BlueMax1916 Super User

    Joined:
    January 29, 2007
    Messages:
    689
    Likes Received:
    61
    Ratings:
    +123 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    I have updgraded two HTPC (see system specs) from MP 1.18 Pre to 1.18. After the installation I noticed that on both the standard Titan font is missing. i am using Tita + Titan Extended. Instead there is the Arial Font now on main menu and all movie descriptions. Only the slide-out menus still have the Titan font. I have lokked though the config files but did not find any clue. Please help. Logs for one of the HTPC are attached.

    Thank you.

    Cheers



    Blue Max
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!