After Update 1.25 internal blu-ray-player doesn't work (1 Viewer)

M.Hulot

Portal Pro
April 23, 2017
240
31
50
Germany Germany
Country flag
The message as seen in the screenshot appears after update from 1.22 to 1.25. There is no difference wether sound is AC3 or DTS or DTS-HD etc.
Further it appears with all video stream formats and with physical and Virtual blu-rays.
When internal blu-ray-player is turned off, the movie streams are played correctly.

Does anybody has an idea how to solve this problem?


Gesendet von meinem BlackBerry KEYone mit Tapatalk
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,774
    1,283
    Germany Germany
    Country flag
    Looks like the kind of error you get if there is no Bluray decoder or it is not working (settings maybe) , which one are you using?
    Also how and where are you turning off the internal Bluray player and are you sure the playable stream is then Bluray?
     

    M.Hulot

    Portal Pro
    April 23, 2017
    240
    31
    50
    Germany Germany
    Country flag
    It all worked perfectly with 1.22. So I don't understand what's happening now.
    I didn't change anything after updating to 1.25.
    It didn't makes a difference wether I enable internal BD-player in settings or while MP is running.
    I just can say: when the internal BD-Player isn't enabled the movies start.

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    M.Hulot

    Portal Pro
    April 23, 2017
    240
    31
    50
    Germany Germany
    Country flag
    What Do You mean with Blu-ray-decoder?

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    M.Hulot

    Portal Pro
    April 23, 2017
    240
    31
    50
    Germany Germany
    Country flag
    I Just installed 1.24 - with this version blu-ray menus work

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     
    Last edited:

    M.Hulot

    Portal Pro
    April 23, 2017
    240
    31
    50
    Germany Germany
    Country flag
    Thanks
    Do You know the Link?

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    M.Hulot

    Portal Pro
    April 23, 2017
    240
    31
    50
    Germany Germany
    Country flag
    It works
    Thank you

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 0
    Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
    horned_reaper Next/previous track actions take very long since update to MP 1.27 General Support 9
    A "Continuity error..." after updating from Windows 10 1909 to 20H2 General Support 13
    Mainhattan Olli MP2 - V2.3 WMC Skin nach update auf MP2.3 Allgemeines Support- und Diskussionsforum 3
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12
    E retaining Watch Status when updating? Newcomers Forum 1
    J Update .NET framework? Improvement Suggestions 9
    G Update von MediaPortal Installationsprobleme? 0
    morpheus_xx [Finished] Update to VS 2019? MediaPortal 2 4
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    B MPEM update list never completes. General Support 0
    JJDoherty [Approved] Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 2
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    B TV-Server Auto-Update mptvdb after x hours General Support 0
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    TLD Windows 10 1903 feature update General Support 3
    azzuro [WiP] 5043: Update MP1 to VisualStudio 2019 MediaPortal 1 183

    Similar threads

    Top Bottom