Operating System Again and Again ... Win10 and BlueScreen (1 Viewer)

ge2301

MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,701
    2,416
    Stuttgart
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #1
    Hi,

    since I have Windows 10 I have a lot of BlueScreens, just today it were 4 in sum.
    I'm really tired of the aweful driver support and all the bugs that MS implemented into Windows 10.

    Can anybody well me how to find out the reason of the BS? I heard there is a tool for that.
    The failure message says nothing. "Kernel Security Failure", this is of course very helpful for a user, thanks MS!
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    try to look in Event viewer, smth like "system was restarted after unexpected shutdown" - in my case there is more readable information (like "internal timer 0 error" for cases when DigitalDevices is somehow incompatible with my Motherboard).
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,701
    2,416
    Stuttgart
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #5
    Thanks,
    I already tried a fresh install, it does not help. I did all the steps, installed Driver Reviver to check the drivers and update them.
    I checked the harddisk and RAM, there are no errors. I disconnected devices like WLAN stick, mouse, keyboard and let the PC run, every time there is a Blue Screen after some time.
    Meanwhile I guess Windows 10 doesn't like my motherboard. What I don't understand, that they admit drivers that cause this. All windows versions before were fine. A lot of people complain about sudden BS's, it's really unbelievable what MS is selling.
    :(
     

    aspik

    Development Group
  • Team MediaPortal
  • April 14, 2008
    1,384
    556
    I disconnected devices like WLAN stick, mouse, keyboard and let the PC run, every time there is a Blue Screen after some time.
    Did you also disconnect your DD tuner? :sneaky:
    I use for the dmp files Windbg. But, I think it will tell you also "caused by ntoskrnl".
    A lot of people complain about sudden BS's, it's really unbelievable what MS is selling.
    Me too. I never experienced any BSOD on win7, after upgrading to win10 the Hauppauge driver started to cause BlueScreens :(
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,701
    2,416
    Stuttgart
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #7
    Did you also disconnect your DD tuner? :sneaky:
    Not yet, but a good idea :) The Verfier warns me about the DD driver:
    upload_2016-11-22_0-24-42.png

    In worst case it's time to throw Windows 10 from my PC. It's the worst software so far, even Vista made less trouble.
    And I say that as non MS hater. Blue Screens are not everything, also frozen explorer for a minute with a simple right mouse click etc.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,482
    7,015
    Germany Germany
    Country flag
    also frozen explorer for a minute with a simple right mouse click etc.
    This can have various reasons: i.e. when the folder is a git managed directory, the explorer extensions are doing some stuff when opening context menu (i.e. checking pending changes, counting stuff...) And the more software you have installed the more routines might run before the context menu is shown.

    Sometimes it helps to kill tortoisegit/svn cache processes, or better uninstall what you don't really need.
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    1,953
    1,307
    United Kingdom United Kingdom
    Country flag
    This can have various reasons: i.e. when the folder is a git managed directory, the explorer extensions are doing some stuff when opening context menu (i.e. checking pending changes, counting stuff...) And the more software you have installed the more routines might run before the context menu is shown.

    Sometimes it helps to kill tortoisegit/svn cache processes, or better uninstall what you don't really need.
    The old Dokan would cause it too if you killed the MP2 process/force stopped the debugger. Manually unmounting fixed it, it seems to be fixed with new version though
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,701
    2,416
    Stuttgart
    Germany Germany
    Country flag
    Even with latest changes in MP2, that were done to prevent a BS, I still saw BS during import of Media.
    I deactivated my DD Tuner and suddenly had 2 days without BS, so the driver from the DDTuner seems really the root cause.
    @mm1352000, if you are interested in the problem (also another user reported it in combination with Windows10) I can provide whatever you need (e.g. BS dump file). I don't except help, just might be interesting for TVE3.5...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    pur_berger Again ... fun with Elgato Eye TV Watch / Listen Media 0
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    GhoSe Back again! Team Lounge 20
    W Need help getting my TV guide working again General Support 1
    M [solved] IMDB script broken again General Support 67
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    el Filou Is Windows Media Player still needed on Windows 10 ? MediaPortal 1 Talk 0
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    A Operating System Important Win10 Settings for MP Operating System 1
    pur_berger Which TV Card (USB, CI) works with MP2 und Win10? General 6
    D Fresh Win10 pro install - MP won't start General Support 2
    P MP2 - V2.1 MP2 computer (client/server) cuts Win10 network communications Older releases 0
    Top Bottom