AIM Ir606Q (1 Viewer)

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,360
    4,987
    France - IDF
    France France
    Country flag
    • Thread starter
    • Moderator
    • #1
    hello stephane, i have buy an new receiver ( Imon to AIM Ir606Q 'RC6' )
    MP doesn't work fine out of box. i need to update this setting.
    All button are mapped for Qwerty keyboard and not Azerty, for example keys numbers are wrong, atleast for french user ... and must be mapped as "NumPad1" instead of "1"
    also using the "full" mapping file on MP, using arrow, are mapped twice.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    also using the "full" mapping file on MP, using arrow, are mapped twice.
    When using full profile you need to tick "Use HID keyboard" otherwise you will get duplicate hits.

    All button are mapped for Qwerty keyboard and not Azerty,
    That should not be the case. However when using AZERTY layout numbers on your remote won't resolve to number unless you have the caps lock or shift enabled. Much like on a normal AZERTY keyboard.
    I vaguely remember trying to tackle those issues with the full profile but I don't remember where I left it to be honest.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    @azzuro
    So I just checked on an AZERTY configuration using the full HID profile and obviously "Use HID keyboard" selected with an original Microsoft MCE receiver.
    Numbers for channel zapping are working. Hitting zero to delete a recording is working.
    If I recall well that's actually one of the more obvious benefits of switching to HID full profile.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,360
    4,987
    France - IDF
    France France
    Country flag
    • Thread starter
    • Moderator
    • #6
    Ok, switch to full mapping and enable hid keyboard seems work Out of box.
    Thanks stéphane

    Envoyé de mon D5803 en utilisant Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom