Alle Premiere Kanäle ruckeln seit Umstellung auf 1.01

Discussion in 'TV / Streaming' started by Boogie2005, April 19, 2009.

  1. Boogie2005

    Boogie2005 Portal Pro

    Joined:
    July 21, 2006
    Messages:
    240
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    TV-Server Version: TVS 3
    MediaPortal Version: MP 1.0 Final
    MediaPortal Skin: MPStream
    Windows Version: Vista Home Premium
    CPU Type: Intel E4300
    HDD: 1x 400 + 1 x 750GB
    Memory: 2 x 2 GB 800er
    Motherboard: Asus P5K Pro
    Video Card: GF 8500GT
    Video Card Driver:
    Sound Card: Realtek Onboard
    Sound Card AC3: SPDIF out
    Sound Card Driver:
    1. TV Card: Fire DTV-S2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 5.2N
    2. TV Card: Fire DTV-S
    2. TV Card Type: DVB-S
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PowerDVD 7.3
    MPEG2 Audio Codec: PowerDVD 7.3
    h.264 Video Codec: CoreAVC
    Satelite/CableTV Provider: Atra 19.2°E
    HTPC Case: Silverstone LC 17
    Cooling: NorthQ 12dBa
    Power Supply:
    Remote: MS V2
    TV: Röhre 4:3 Panasonic
    TV - HTPC Connection: S-Video

    Also nun hab ich ein richtiges Problem. Benutze MP auf einem WHS + Clients mit Vista und WIN XP. Eigentlich lief alles ganz gut, dann wollte ich wegn langsamen Zappeing auf die 1.010 umstellen. Dabei hatte ich jetzt schon zwei tage lang Hilfe von KayDiefenthal. Leider sind wir im Moment beide mit dem Latein am Ende. und ich hoffe, das evtl. einer noch eine Idee hat?

    Also Am WHS ist eben die 1.010 Final drauf mit allen Red 2005 + 2008 und allen Netframe Updates sauber installiert.
    An den beiden Clients ist auch alles neu sauber installiert. Das phenomen ist:
    Alle Fre to Air Sender wie ARD SAT1 usw. laufen einwandfrei ohne ruckeln.
    Leider alle!! Premiere Kanaäle fangen nach 5-7 Minuten an zu ruckeln, das so schlimm wird, das man glaubt Standbilder springen nur einfach weiter. Der Ton dagen läuft einwandfrei durch.



    Codecs habe wir den neuen MP, PowerDVD 7.3 + PowerDVD 9 probiert. Das komische ist: es ist gleich am client mit Vista und am Client mit XP.
    Starte ich am Server aus der Config Timshift + dann Aufnahme, kann ich diese mit PowerDVD ohne geruckel wiedergeben. Genauso wenn ich den Timeshift in VLC lade, läuft es problemlos durch.

    Am XP PC ist als renderer vmr, bei evr gibt es nur bunten Matsch, bei Vista evr, wie vorher auch.

    Da ich wie gesagt nicht mehr weis, was noch helfen könnte, hoffe ich, einer von euch hat noch eine Idee??
    Schlimmstenfalls wieder zurück auf die 1.00??

    Gruß Boogie


    Edit:------------------>>>>>>>>>>>>>

    So zur Info an alle, besonders dem armen KAY ;)

    Ich hatte keine Lust mehr. Habe Server und Client im Wohnzimmer deinstalliert -> die 1.010- Dann an beiden wieder die 1.00 Final drauf gemacht.
    Naja, was soll ich sagen: Ich sehe seit ca. 20 Minuten ruckelfreies Premiere. Bild usw. alles wieder Top. :D

    Also kann ja nicht anders, als das die 1.010 irgend ein Problem hat mit meiner Hardware? Mir egal, hauptsache es läuft wohl wieder.

    Einzig doofes, mir fehlen noch ein paar Sender. Werde ich wohl nochmals einen Suchlauf machen müssen. Jetzt werde ich alle clients wieder zurück schrauben!

    Danke für alle Versuche, bis die Tage wieder. Ab morgen wieder arbeiten!

    Boogie
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!