Alternate splashscreen starts on wrong display after display configuration is changed (1 Viewer)

rogerleifert

Retired Team Member
  • Premium Supporter
  • April 22, 2009
    241
    82
    Aachen
    Germany Germany
    Country flag
    MediaPortal Version: 1.2.1
    MediaPortal Skin: PureVisionHD 16:9
    Windows Version: XP (MCE2005) SP3
    CPU Type: AMD Phenom II-X3 705e
    HDD: Corsair CMFSSD 64GB + 2xSamsung SATA 2TB+1TB
    Memory: 2x2GB GSkill DDR3-1333MHz
    Motherboard: Gigabyte GA-MA785GT-UD3H
    Video Card: ATI Radeon HD4550 + Onboard ATI Radeon HD4200
    Video Card Driver: ATI Catalyst 11-09
    Sound Card: Onboard Realtek (SPDIF-Out --> Extern: Cambridge Audio DAC-Magic + Yamaha Soundbeamer YSP8000
    Sound Card AC3: Coaxical Out
    Sound Card Driver: (5.10.0.6392) Azalia HD-audio V6409
    1. TV Card: Hauppauge HVR3000
    1. TV Card Type: Hybrid:Analog+DVB-T+DVB-S+FM-Tuner
    1. TV Card Driver: latest Hauppauge BDA-Driver (2010)
    2. TV Card: Hauppauge WinTV Nova-HD-S2
    2. TV Card Type: DVB-S(2)
    2. TV Card Driver: latest Hauppauge BDA-Driver (2010)
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PowerDVD11 or SFA-ffdshow
    MPEG2 Audio Codec: SFA-LAV
    h.264 Video Codec: CoreAVC or SFA-ffdshow DXVA
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: Zalman HD160XT
    Cooling: Zerotherm BTF80
    Power Supply:
    Remote: Logitech Harmony 885
    TV: Philips 56PFL9954H-12
    TV - HTPC Connection: HDMI

    When you are using the "alternative fullscreen Splashscreen" option and change the display configuration (primary/extended desktop) the splashscreen starts on the wrong display.

    I have this issue in 2 different setups where at one time I had to exchange the allocation of the control monitor for the Windows desktop and the LCD-TV to the 2 used graphics adapters.

    What both setups have in common is that they use 2 graphics-adapters (could be important for reproducing the error?).
    One graphics-card is used exclusively for the LCD-TV and one is for the Windows-desktop (and in my setup used for the attached logs additionally for a touchscreen).

    After I changed the display configuration I also had to change the start-screen in MP-configuration.
    So I guess that MP itself uses the correct display selected as start-screen in MP-configuration.
    But the display where the alternative splashscreen starts does not correctly use the information of the selected start-screen.
    (Or selects the wrong graphics card)

    Kind regards
    Roger
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    Moja leichtgewichtige Alternative zu MediaPortal? Einsteigerforum 0
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 37
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13
    M MP1 stops responding after Starting Plugins General Support 14
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    D Enhance "wake on lan" feature (on demand, not on start) Feature Requests 6
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    K How to start Chrome or other programs MediaPortal 1 Talk 41
    Similar threads

























    Top Bottom