[no Bug] Always show last active module when resuming from standby (1 Viewer)

struppi21

MP Donator
  • Premium Supporter
  • August 29, 2011
    54
    28
    Bayern
    Germany Germany
    The option at General/Startup-Resume settings, "Show last active module when starting/resuming from standby"
    isn't working on my system.

    Regardless of the value of "Show the last active module start / resume from standby" MediaPortal starts after standby, always with the last active module.

    In my opinion, it should start with the home screen, if the option is not set.
    Or have I misunderstood the documentation?

    Attached are two Logfiles, with active and deactive "Show last active module when starting/resuming from standby" option.
    Both with the same result, that the pictures module is active after resume from standby.
     

    Attachments

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Is there another possibility to get always the same start screen(home) after resume?

    Well, I guess the short answer now is that MP goes into standby with whatever is on the screen, and when it resumes, it is as if nothing has happened, so it is exactly where it was.

    I'm interested in why it is so important for you to have MP resume on the home screen. It is just a matter of hitting one button on the remote to get back there.
     

    struppi21

    MP Donator
  • Premium Supporter
  • August 29, 2011
    54
    28
    Bayern
    Germany Germany
    Is there another possibility to get always the same start screen(home) after resume?
    I'm interested in why it is so important for you to have MP resume on the home screen. It is just a matter of hitting one button on the remote to get back there.
    It's not a problem for me to handle this.

    My wife would be happy if MP always start with the same screen.
    She compares MP with our old sat-receiver and the current behavior decreased the WAF.
    I think that non technical fascinated people want a very easy and steady handling of the standard functions.
    That's probably not the target group for MP.

    But with too low WAF, no MP at the living room.:(

    Is the patch compatible to 1.5?
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    Hi,

    I will build an installer with my all MP tweaks if the 1.5 is out.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M [Rejected] Always show full hours in TV Guide Feature Requests 2
    W Strange recording behavior - Schedule shows type once when should be always General Support 1
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
    M Tuner always in use General 2
    Alberto83 [fixed] Live TV always using highest priority tuner? Archive 23
    toricred Only Show Actual Recordings General 1
    R MP 2.2.3 Search TV program only with the correct begin of show title General 7
    F Show Player info while skipping Feature Requests 0
    P Recordings not showing up unless re-imported and not possible to delete General 0
    C Imported media doesn't show up immediately? General 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    J Understanding what EPG shows about schedules General 8
    J Show media item location Feature Requests 4
    ratata Non present codecs is still showing... MediaPortal 1 Talk 2
    C Recording back to back shows from IPTV streams General Support 8
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    K Genres in MovingPictures not show ... Fanart Handler 12
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Lehmden Manual schedule: Possibility to enter a show name Feature Requests 1
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    Similar threads

























    Top Bottom