Amazon Video English

Discussion in 'OnlineVideos' started by rspierenburg, September 3, 2018.

  1. rspierenburg

    rspierenburg Portal Pro

    Joined:
    June 18, 2010
    Messages:
    146
    Likes Received:
    20
    Ratings:
    +26 / 0
    Home Country:
    Canada Canada
    Show System Specs
    Has anyone got Amazon Video to work with Online Videos? The German versions seems to work but of course everything is in German.
    When I try the English version I get an email from Amazon asking to input a one use code, but iI cannot find out where to input the code.
    Any suggestions?

    Thanks,
    Robert


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rspierenburg

    rspierenburg Portal Pro

    Joined:
    June 18, 2010
    Messages:
    146
    Likes Received:
    20
    Ratings:
    +26 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I'm guessing either nobody else if having issues, or nobody is bothering to try because it doesnt work.
     
  4. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,485
    Likes Received:
    716
    Ratings:
    +1,199 / 2
    Home Country:
    Germany Germany
    Show System Specs
    If the OV user reports are anything to go by it looks like it has not been working since May 2015!(n)
     
  5. rspierenburg

    rspierenburg Portal Pro

    Joined:
    June 18, 2010
    Messages:
    146
    Likes Received:
    20
    Ratings:
    +26 / 0
    Home Country:
    Canada Canada
    Show System Specs
    That's what I figured. Thanks for letting me know. I'll play around with the Multishortcut Plugin and see if I can get it working that way. Thanks again.
     
  6. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,024
    Likes Received:
    4,751
    Ratings:
    +6,798 / 11
    Home Country:
    Germany Germany
    Show System Specs
    The email from Amazon happens when the wrong login/submit button was automatically "pressed" by the AP plugin. When it works in German it means that there are differences in site layout.
    I might be able to get login working for US as well, but need to find time to check.

    Gesendet von meinem SM-G930F mit Tapatalk
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!