[duplicate] aMPdroid not playing recorded TV (1 Viewer)

porky996t

MP Donator
  • Premium Supporter
  • May 21, 2008
    1,013
    81
    Bolton, Lancashire, England
    England England
    Hi Guys,

    I have just started using aMPdroid and found it to work sooo much better than I expected. I'm really, really impressed with it.

    I have a small problem. I cannot seem to stream recorded TV. I can see all the recorded shows, and the thumbnails show too, but when I start to play I get "Stream Failed" appearing in the top left of the video playback window. TV Series and Movies play no problem. The recorded shows are in .ts format, whereas the TV series and Movies are converted to .m4v format.

    Will logs from the TV Server help??

    The other is more of a question(s) really.
    1. Is it possible to set the playback quality to a default setting?
    2. Is it possible to get the video to stream straight away, after hitting the 'stream' icon, and thus missing out the window offering streaming quality choices etc?
    Thanks in advance for any answers, and once again, a great piece of work.
     

    porky996t

    MP Donator
  • Premium Supporter
  • May 21, 2008
    1,013
    81
    Bolton, Lancashire, England
    England England
    Thanks for the response Rimmeraj. Great to know it has been addressed. As I am new to aMPdroid, I didn't know if it was me setting it up incorrectly, or a software issue.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    Similar threads

























    Top Bottom