AMPdroid was working and suddenly no more... (1 Viewer)

jquessy

New Member
May 2, 2012
4
1
Canada Canada
aMPdroid Version: 1.01
MediaPortal Version: 1.2.3.0
Phone/Tablet Model: Motorola xt720
Android Version: 2.1
Custom Rom:
MpExtended Version: 0.4.3
WifiRemote Version: 0.6.1

Description:
I use aMPdroid since about 2 month, it was working ok, just some probleme when my phnone was going out of the wifi range and coming back, the remote wasn't able to reconect, but it's another story...
Last week, i got an electricity shutdown, and when i have try to use my aZmPdroid, it was not working, remote is unable to connect and film-music give me a no connection.
MPextended is started.
Is anybody can help​
 

dir

MP Donator
  • Premium Supporter
  • August 30, 2006
    408
    36
    Afghanistan Afghanistan
    Sounds like your PC got assigned a new IP address different from the one you used to configure aMPdroid/MPExtended. Check on your phone to see what you've configured in against what your PC is.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    doskabouter Trakt api not working Trakt 3
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 15
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24-1.26 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    Similar threads

























    Top Bottom