Audio mixer set to 0 (1 Viewer)

onelegend

MP Donator
  • Premium Supporter
  • July 16, 2010
    351
    42
    36
    Bournemouth
    Home Country
    United Kingdom United Kingdom
    Hi

    I'm trying to find out a reliable method o reproduce this.

    Basically sometimes when watching live tv the audio is set to 0 on the windows mixer. Weird thing is the remote vol up and down doesn't work when this bug/error occurs, I have to alt enter and manually increase the mediaportal.exe in the windows mixer controls.

    There seems to be a pattern where I can watch a series/movie fine, switch To live tv and no audio. This wouldn't be as big issue if the remote volume could recover it.

    Is it possible to force the mediaportal volume to maximum on TV start?

    Ill try and get reproducible method, this occurs on multiple systems here. On 1 it happens more when the tv is off but htpc on, my other system has a edid recorder so should not have the same issue

    Thanks
    Ian
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    Country flag
    I do have a similar problem.

    I have reported it here in the 1.30beta forum.
    You should add your logs in this thread.
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Country flag
    I do have a similar problem.

    I have reported it here in the 1.30beta forum.
    You should add your logs in this thread.

    It may not be the same issue, so I think the logs should be in this thread.

    onelegend - do you ever use FFWD/RWD ? (megahorst's problem seems to be FFWD/RWD related)

    Does it only happen when you switch to TV ?

    Does pressing mute (M on the keyboard) fix it ?

    Tony
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 1.25.0 No Sound DE
    If your remote control is the Ortek VRC-1100 or the Hama equivalent, you must be using the "Centarea HID" in MP, and possibly using the AutoHotKey script that I wrote for it. This script checks for the "green marble" button, and starts MP from the desktop when that button is pressed. Changing this script to invoke (say)...
    If your remote control is the Ortek VRC-1100 or the Hama equivalent, you must be using the "Centarea HID" in MP, and possibly using...
    Hi, I am at a loss as to what is going on with my installation at the moment. I was using it this morning no problems, shut it...
    Replies
    9
    Views
    1K
    Just repeated the fast forward freeze issue and captured the logs.
    Just repeated the fast forward freeze issue and captured the logs.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    1
    Views
    530
    Is this issue also solved meanwhile?
    Is this issue also solved meanwhile?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    4
    Views
    633
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from hibernation. From the Windows 7 desktop, I pressed the START button on the remote control to start MP 1.25f. On the MP splash screen, the "Starting TV Server" text appeared unexpectedly. After a long wait...
    I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from...
    I think that this is a different exception to the others that have been reported. This is what happened: I woke the system from...
    Replies
    0
    Views
    666
    Top Bottom