Audio out of sync after pause. Rewind 15sec gets it into sync again. (2 Viewers)

Glith

Portal Pro
April 19, 2006
265
28
Sweden Sweden
Country flag
Hi,
Dont know where this problem comes from but.. After I pause a video the audio gets out of sync. Seems to happens every time.
If I press rewind(15sec) the audio is then in sync again, so that is a workaround.

But Is there something that makes MP not sync after a pause/start, that indeed happens when seeking/rewinding?

Thanks.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

OP Similar threads Forum Replies Date
A Audio sync problems on LAV filters 1.21 Pre Release 31
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
W [solved] Incorrect audio being reported Moving Pictures 4
404 [solved] Live TV...video and audio freeze General Support 20
ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
S Remote button to change audio and subtitle on / off General 10
F Audio render and font error in my logs General Support 2
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
joecrow No Audio after MP Start/Resume from Sleep General Support 0
C Ability to browse videos and audio by folder General 2
Lichloathe Offline audio content General 9
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Ralph Holmes Wrong audio source in TV General 1
CyberSimian [Proposal] Audio description MediaPortal 1 10
ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
H Live TV info OSD not displaying number of audio channels General Support 3
T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
Similar threads

























Top Bottom