Autostart on boot takes a lot of time since Windows 10 (1 Viewer)

powermarcel10

Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    Hi guys,

    I've updated my system to Windows 10 recently, and I must say, I'm really happy with it so far..

    One thing that is a little bit anoying is that MP doesn't start immediately after Windows has started and the desktop appears.. It will take about 30 seconds before MP wil start.

    With Windows 7 it started immediately..

    Has someone any idea what this could be?

    Cheers,
    Marcel
     

    edsche

    Community Plugin Dev
    January 7, 2007
    606
    360
    33
    Ulm
    Germany Germany
    I had the same problem with 10. This was also the main reason why i switched back to 7. Also i don't see any advantages with 10 over 7.

    But i think this has nothing to do with MP. For me i looks like Windows 10 changed the way how autostart programs will be started. Like the way some services will be started with "Automatic (Delayed start)".

    Regards,
    Chris
     
    Last edited:

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    I had the same problem with 10. This was also the main reason why i switched back to 7. Also i don't see any advantages with 10 over 7.

    But i think this has nothing to do with MP. For me i looks like Windows 10 changed the way how autostart programs will started. Like the way some services will be started with "Automatic (Delayed start)".

    Regards,
    Chris
    Thanks, I think you're right.. To startup faster it does something similar like startup-delayer I think, so it's not an MP bug.

    However, I like to solve it as Windows 10 is working really nice here. It's faster and more stable here.
     

    edsche

    Community Plugin Dev
    January 7, 2007
    606
    360
    33
    Ulm
    Germany Germany
    Maybe this registry setting will help.
    uploadfromtaptalk1446326695505.png


    But be aware, i didnt tested it.

    Regards,
    Chris
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom