"Available subtitles field" always 0

Discussion in 'My TVSeries' started by z3us, April 29, 2008.

  1. z3us
    • Team MediaPortal

    z3us Super Moderator

    Joined:
    December 4, 2007
    Messages:
    1,047
    Likes Received:
    118
    Ratings:
    +123 / 0
    Home Country:
    Spain Spain
    As the title shows, my problem is that the field "available subtitles" always contains 0, and I have a srt file in the folder.
    At first scan, the field shows "1" (in My TVseries config), but if I go to another tab or click over another show and then return, it always change to "0".
    This is a problem because I want to use the subtitles logo.

    I have MP 0230 and TVseries 2.0
    TY


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. LXTR

    LXTR Portal Pro

    Joined:
    November 27, 2007
    Messages:
    86
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    have you solved your problem?
    I've tried to do the same, but everythings works fine here. No problem with subs at all...
     
  4. z3us
    • Team MediaPortal

    z3us Super Moderator

    Joined:
    December 4, 2007
    Messages:
    1,047
    Likes Received:
    118
    Ratings:
    +123 / 0
    Home Country:
    Spain Spain
    No, I wasnt able to solve the problem. This field always go to 0
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!