AVI files are stuttering, MP causing high CPU load (1 Viewer)

imported_patos

Portal Member
May 1, 2006
8
0
39
Windows Version: XP SP2
CPU Type: P4 1,6 GHz Northwood
Memory: 512 MB
Motherboard: MSI 865PE Neo2
Motherboard Chipset: Intel 845PE
Motherboard Bios: latest
Video Card: GeforceFX 5200
Video Card Driver: 91.31
Sound Card: Intel ICH5
Sound Card AC3: Realtek ALC655
Sound Card Driver: 5.10.0.6030
1. TV Card: Anubius Typhoon 50689 (KNC1 DVB-S CI Clone)
1. TV Card Type: DVB-S
1. TV Card Driver: BDA 4.7.5.1 (wiki modified)
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
Video Codec: Cyberlink PowerDVD 6
Audio Codec: Cyberlink PowerDVD 6
Satelite/CableTV Provider: Astra
HTPC Case: standard case, nothing special
Power Supply: svideo
Remote: IR Keyboard
TV: Sony Wega CRT
TV - HTPC Connection: Svideo


Well, I've been experiencing since pre-0.2 svn buids and still in 0.2.0.3 some stuttering while playing avi files (xvid/divx). Mediaportal spikes to use all availiable CPU resources, the video will stutter for some seconds. I made a screenshot from process explorer showing the exact time it happened. It occurs sporadically 1-3 times during video playback.

Edit: I pinpointed the wrong spike in Process Explorer. The pinpointed one is the last while me closing it. Please substract 15-20 seconds from time in Process Explorer

Edit 2: Again, same error. Uploaded as patos2.zip. This time I pinpointed the time right and inserted the screenshot into the zip.

Thanks for the hints,

Patos
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M [solved] WTV Files does not play on client, MPEG files works well General 1
bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
J Help with new grabber file. WebEPG 1
S [solved] No sound - MKV file MediaPortal 1 Talk 2
G WTV files General 11
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
R Files moved to different location - Easy way to update database? Moving Pictures 2
thepahakurki Trakt error: Invalid or missing file Trakt 8
M Keymapping Which File To Edit General Support 4
F No data in "File Details" Moving Pictures 2
R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
B xml file for perfect player Newcomers Forum 1
K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
B Text files attached to videos Watch / Listen Media 10
Neoculture Bulk file name update My TVSeries 6
ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
C How do I get MediaPortal to separate recording files by channel and month? General 2
CyberSimian [Bug] Signed/unsigned error in calculation of file timestamps MediaPortal 1 11
HTPCSourcer [solved] Sometimes persistent issues when playing specific h264 mkv files MediaPortal 2 18
J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
Similar threads

























Top Bottom