Beginer install issues. (1 Viewer)

Junkmail

Portal Member
April 1, 2007
12
2
Canada Canada
Hi I have a couple old roms floating around and thought I'd install my emulators 2.

I am having a couple issues, first off, lack of manual/getting started instructions. I'd be happy to do a quick setup guide once I have it running :)

I have tried fiddling to get it to work, ATM I have run into a problem or two.
1st I have loaded some ROMS into the import list, however I notice after importing that they (NES roms) were flagged as 'windows' of course I then deleted them via the 'games' and the 'import' tab. This rather than deleted flagged them as ignore title, so I could re-load as the titles were in an ignore state.

2nd after opening and closing the 'emulators 2' dialog box a couple times, it seems to have cleared the ignore state, however there is no 're-import' button, rather under the import tab the refresh 'no new files to import'. Also there is no 'wipe database start over' button, I am going to try to remove the emulators and hope that will fix it.

Thanks again for a good plugin, I'm sure once it's all running all will be good.[DOUBLEPOST=1423610286][/DOUBLEPOST]It appears deleting and adding the emulator clears the database. I'll get through this :)
 
Last edited:

Brownard

Development Group
  • Team MediaPortal
  • March 21, 2007
    1,946
    1,298
    United Kingdom United Kingdom
    Country flag
    Hi,

    Make sure you that when you set up a new emulator you select the appropriate platform from the platform dropdown (in your case NES), this should make the importer match the right platform.
    You can also un-ignore files under Options->Advanced->Ignored files, they should then be picked up again when you refresh the importer.

    A setup guide would be great (y)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    R MP 2.2.3 Search TV program only with the correct begin of show title General 7
    G Switch to new channel at begining of program automatically Feature Requests 0
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    Similar threads

























    Top Bottom