Bild 1 Sekunde da 10 Sekunden weg usw.. Vermutung: Tv server Problem... In log steht: Bad signal s (1 Viewer)

MaxRj15

Portal Pro
April 1, 2011
66
0
30
Hey Jungs,
hab seit heute ein Problem das ich schon mal hatte und sich irgendwann von alleine gelöst hat.

Ich bin wieder mal vor dem pc ein geschlafen und hab die Pause Taste davor gedrückt. Somit ist der Timeshift die ganze Nacht gelaufen.

Am nächsten Tag wollte ich Tv schauen und das Bild ist jetzt immer 1 Sekunde da dann 10 Sekunden nichts und wieder 1 Sekunde da.

Das Problem hatte ich schon einmal hat sich aber damal nach ein paar Tagen von allein gelöst. Ich weiß leider nicht warum. Fakt ist es ist auch auf getreten nachdem die Pause Taste die ganze nacht durch gedrückt wurde.

Was ich schon versucht habe:
-Timeshiftordner ist leer und es sind 6Gb auf der Festplatte Frei was für eine normal wiedergabe ja reichen sollte?
- mptvdb ordner des MySQL servers wurde neu eingespielt (hab immer eine Sicherung das es die ab und zu ja mal zerschießt.)
- TV Server wurde deaktiviert und es wurde mit DVB Viewer ohne Probleme TV geschaut
- Über die TV server Config wurde versucht über die Vorschau einen sender an zu schauen
- Über einen anderen PC mit Mediaportal wurde versucht TV über den Tv server zu schauen--> gleiche Problem
- Sendesuchlauf wurde durchgeführt da in der log vor dem Sendesuchlauf noch dieser Fehler aufgetreten ist und das auch andauernt wie der unten aufgeführt Fehler:

16-10-2012 19:38:47.590 PMT Pid wasn't found on the PAT. Channel may have moved, try a new channel scan.


Ausschanitt aus der Log datei vom TV Server:

16-10-2012 21:12:53.97 Recorder:pid 69 Continuity error... f ( prev 8 ) - bad signal?
16-10-2012 21:12:53.216 Recorder:pid 6a Continuity error... a ( prev e ) - bad signal?
16-10-2012 21:12:53.331 Recorder:pid a3 Continuity error... c ( prev 1 ) - bad signal?
16-10-2012 21:12:53.450 Recorder:pid a3 Continuity error... 8 ( prev f ) - bad signal?
16-10-2012 21:12:53.574 Recorder:pid 6a Continuity error... 6 ( prev a ) - bad signal?
16-10-2012 21:12:53.688 Recorder:pid a3 Continuity error... 1 ( prev b ) - bad signal?
16-10-2012 21:12:53.805 Recorder:pid 68 Continuity error... 4 ( prev 5 ) - bad signal?
16-10-2012 21:12:53.929 Recorder:pid 6a Continuity error... 6 ( prev 6 ) - bad signal?
16-10-2012 21:12:54.45 Recorder: TIMESHIFT Stop 'C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live2-0.ts.tsbuffer'
16-10-2012 21:12:54.163 Recorder: TIMESHIFT Reset
16-10-2012 21:12:54.278 CDiskRecorder::Reset() - Reset write buffer throttle
16-10-2012 21:12:54.457 del m_pVideoAnalyzer
16-10-2012 21:12:54.578 analyzer: reset
16-10-2012 21:12:54.693 del m_pPmtGrabber
16-10-2012 21:12:54.810 del m_pRecorder
16-10-2012 21:12:54.930 del m_pTimeShifting
16-10-2012 21:12:55.44 del m_pTeletextGrabber
16-10-2012 21:12:55.158 del m_pCaGrabber
16-10-2012 21:12:55.274 del done...
16-10-2012 21:12:55.494 CMpTsFilter::pause()
16-10-2012 21:12:55.611 CMpTsFilter::confused:top()
16-10-2012 21:12:57.278 analyzer: reset
16-10-2012 21:12:57.397 PatParser:Reset(0)
16-10-2012 21:12:57.520 NIT:Reset
16-10-2012 21:12:57.641 PatParser::Reset done
16-10-2012 21:12:57.764 cagrabber: reset
16-10-2012 21:12:58.118 epg: reset
16-10-2012 21:12:58.241 epg:ResetEPG()
16-10-2012 21:12:58.363 mhw reset
16-10-2012 21:12:58.585 CMpTsFilter::pause()


Jetzt seit ihr an der Reihe:
Wo könnte der Fehler liegen? Ich würde gerne wieder Tv schauen. Ich weiß auch nicht warum damals nach ein paar Tage alles wieder funktioniert hat.

Vielen Dank
 
Last edited:

Users who are viewing this thread

Top Bottom