Bildqualität Onboard Intel HD530 im vergleich zur externen Grafikkarte !? (1 Viewer)

Galliag

MP Donator
  • Premium Supporter
  • December 15, 2010
    119
    7
    Germany Germany
    Ich habe in den letzten wochen viel mit meiner HTPC Hardware herumgedocktert.
    Ich hatte immerwieder ruckler und zuckler im Live-TV Bild und hab die nach viel ausprobieren auf eine Unverträglichkeit meiner DD Cinery-Satkarten und dem Mainboard geschoben.
    Lange Rede kurzer Sinn, ich habe ein neues Mainboard mit aktuelle CPU gekauft und aus "Server und Clients" auf "Server/Client und Clients" umgestellt.
    Sprich der Haut-HTPC beherbergt jetzt Server und Client und wurde mit dem neuen Mainboard (Gigabyte H110M H2S) und der CPU Pentium G4500 ausgerüsstet.

    Gut das ich zeitlich aus meiner DD Octopus Net S8 die TV-Karte ausgebaut habe und in den Server eingebaut habe und kein brauchbarer TV-Betrieb möglich ist (ruckeln und zuckeln so schlimm wie noch nie), ist nur der eine Teil der Geschicht ....

    Was eigentlich meine Frage HIERZU ist:
    Das Bild auf meinem Fernseher über die Onboard-Grafik ist gelinde gesagt total fürn ARS!! (Sorry). Hab alle möglichen Einstellungen am TV und im Grafiktreiber ausprobiert.
    Das Bild ist matschig und gerade Gesichter sind mehr eine undefinierter Pixelbrei als wenn man eine Weichzeichner drüber gezogen hätte. Die CPU-Auslastung ist auch mit DXVA/ Intel QuickSync) enorm hoch 40-65%).
    Hab dann wieder meine alte AMD HD5450 installiert, gutes Bild und CPU-Auslastung zwischen (5-20%)

    Hab ich einfach noch nicht die richtigen Einstellungen gefunden, oder ist der Grafik-HW auf dem Mainboard einfach nicht gut (Rechnen tut ja die IGP HD530) ??


    BTW:
    Bei Betrieb der DD Max S8 in der Octopus Net, keinerlei ruckel und zuckel !! Leider kein CAM Support für mehrere Transponder zeitgleich.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom