1.18.0 - Black Screen after Return from Powersafe Mode

Discussion in 'Archive' started by joEhSuper, December 31, 2017.

  1. joEhSuper
    • Premium Supporter

    joEhSuper MP Donator

    Joined:
    June 2, 2011
    Messages:
    639
    Likes Received:
    137
    Ratings:
    +233 / 3
    Home Country:
    Austria Austria
    Show System Specs
    MediaPortal Version: 1.18.0



    Description
    After (re)activating HTPC from Powersafe-Mode the screen stays black.
    MP is running normal - for example: I can start Live-TV and can hear the sound but the screen stays black and only "returns" when I push keys like Windows.

    When I send my HTPC in Powersafe Mode when MP is not on Top --> my Display returns normal

    Steps to Reproduce:
    LOG -->
    Started MP
    waited till Powersafe Mode is activated (after 1 Minute)
    Woke Up HTPC --> Display stays black


    EDIT: Sorry - it seems all is sayed here Win10 falls creators update problems watching videos
     
    Last edited: December 31, 2017
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!