[solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 (1 Viewer)

G4il1

Portal Member
February 4, 2008
11
15
Country flag
Dear support,
After upgrading from 1.22 to either 1.23 or 1.24 all movies or videos I play only shows black screen.
Audio is fine and OSD is working when for example skipping forward or similar.

I have tried the Use Workaround FCU blackscreen fix enabled and disabled but same result.
Reverting back to 1.22 all works as it should again.

Logs attached if some one have a suggestion for me to test.

System Specs:

Operating System
Windows 10 Pro 64-bit 1909
CPU
Intel Core i5 4670K @ 3.40GHz 38 °C
Haswell 22nm Technology
RAM
8,00GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co. Ltd. Z97-HD3 (SOCKET 0) 34 °C
Graphics
Generic Non-PnP Monitor (1440x900@32Hz)
2047MB NVIDIA GeForce GT 730 (ASUStek Computer Inc) 44 °C

Audio
NVIDIA High Definition Audio
 

Attachments

Last edited:

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Yes, log is full of error, it seems the upgrade didn't work correctly :(

    -failed to find MediaPortal - Audio Renderer filter!
    -[2020-03-03 08:30:30,967] [Error ] [SetRefreshRateBasedOnFPS thread] [ERROR] - RefreshRate failed: Thread was being aborted.
    [2020-03-03 08:30:34,777] [Log ] [69 ] [ERROR] - Exception: System.TypeLoadException: Could not load type 'MediaPortal.Player.MediaInfo' from assembly 'Core, Version=1.24.0.0, Culture=neutral, PublicKeyToken=null'.
    MediaPortal.ProcessPlugins.Auto3D.Auto3D.DetectSubtitleType

    You need to test MP watchdog with the first option (to disable plugins) (Auto3D need to be updated on your install for ex and maybe other.
    In fact all plugin that using mediaInfo need to be updated, when you do this, i'm pretty sure all will work :p
     

    G4il1

    Portal Member
    February 4, 2008
    11
    15
    Country flag
    Ah Auto3D I forgot about that plugin. OK I will uninstall that and test again. All other plugins that use the new mediainfo are updated to latest version as far as I know.
    Thanks for the tip!
    I'll let you know how it works.

    Edit: all works with Auto3D uninstalled so thanks again!
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    There's an auto3d updated available in a post, don't have thats under my hand right now, but yiu can use it, arion_p fixed it
    Glads it was working for you

    Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H random black screen live tv and videos (amended) General Support 0
    C video wont open, screen goes black and reverts to video menu General Support 3
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    doskabouter Black screen while watching some iptv streams General Support 2
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    A MP2 Black Screen General 6
    gibman changing TV ch. causes black screen pause. Archive 1
    Terra some H265 videos stay black, audio is playing General Support 4
    G MadVR, black TV Picture 1.20 Pre Release 1
    C Black Gold Tuner Support General 4
    J Blue Screen Error Submit: Bug Reports 0
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    F After resume, TV Server connection screen is shown General Support 4
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    T Animated circular icon persists in centre of screen. General 10
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    G How to access Scheduled Recordings without going through TV Home screen General Support 3
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    Similar threads

























    Top Bottom