Black & White 1080 v1.1 | Page 2

Discussion in 'Black & White 1080p' started by aj1405, December 25, 2008.

Thread Status:
Not open for further replies.
  1. Nuisance

    Nuisance Portal Member

    Joined:
    September 22, 2006
    Messages:
    19
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,



    Firstly let me say that I really like your skin and I can imagine how much time and love has gone in, and that the following is just my subjective opinion. When I originally posted my opinion about the music section I knew that I should let you know what I disliked or felt would improve it. But I wanted to have a think about what it was that I felt was missing.

    Here are some of my thoughts:

    With the video section you have the list on the left hand side, along with a large image in the middle followed by an synopses on the right. The music section lacks synopses of that artist currently but it does have the ability to get images of the artist/albums. With that in mind please see the attached ps mock-up. You could do the same for the album view. This would bring it more in line with the style of the video section. You could have star ratings or artist name with in the image box. Or when the music section gets artist synopses then you could include this information on the far right.

    Also in the film section the image gets overlaid onto a dvd case, it might be cool if this was done for the album cover over a CD case.

    I hope that helps or influences your design decisions. <3
     

    Attached Files:

    • music.png
      music.png
      File size:
      323.3 KB
      Uploaded:
      January 8, 2009
      Views:
      342
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    are there any updated skin files for latest OnlineVideos 0.51?
    thankx :)

    also i dont know if this is skin related or not but if you play a movie and press "y" to see OSD you will see all the movie info and description in there.. watching a movie and then toggle to window playback with "x" and then back to full screen with "x".. press "y" again and the details in the osd are now gone :(

    i just did some digging..i think this happens only if the video played has a thumbnail assigned (when pressing "y" for the first time you can see the thumbnail on the left)
    edit2: THIS IS NOT SKIN RELATED..

    edit1:
    also, settings screens should be updated + improved.. they miss some sections included in latest MP and have a strange bug where if you enter settings section (tv, dvd...) and press escape (back) then you go back to HOME and only home.. pretty weird..
     
  4. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    I've added OnlineVideos 0.51 and rework settings to my todo list; but I need some time..
     
  5. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    thank you and thank you for this awesome and amazing skin and all the support! :)

    noticed few more glitches:
    searching in worldmap does not work.. press f9 for context menu, select first item (Address or Location).. select any field, press enter but the keyboard does not show..

    in yahoo music videos and mtv music videos.. if you select any other layout but "list" and "filmstrip" and move the cursor to the list of videos, you cannot go back to menu on the left..
     
  6. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    here is updated DialogMultiSelect, needed for Global Search.. now you can actually see what is selected :)
     
  7. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    Replace this file in C:\Program Files\Team MediaPortal\MediaPortal\skin\Black & White 1080
     

    Attached Files:

  8. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    thank you but this doesnt fix the problem.. its even worse now in because now i can't go back to the menu even in list view..

    i see what you tried to do but the problem is there is no control with id 2.. this might be the plugin or mediaportal problem too, not sure..

    edit: i have noticed that the default mp behavior in this situation is to go back to control with id 2.. as there is no control with that id in those plugins it cannot go nowhere.. so it's a plugin thing..there should be a control with id 2..
     
  9. iop

    iop Portal Member

    Joined:
    March 3, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Ihave a strange problem, my OSD video menu isnt the way it should be:

    Its about this menu, only in B&W skin
    [​IMG]
    This is what i get now:
    [​IMG]

    -1st no popup/OSD menu - solved
    -1st no subs, neither via rightmouseclick - solved (directvobsub)
    -Now still no subs menu (and mute and audio) in the back from gone- OSD video menu; even if they ARE present like dvd or via rightmouseclick - unsolved

    from this pic the last 4 buttons disapeared(subtitle, mute, audio- .)
    How can i get them back?

    Heres a pic from my video player config screen:

    [​IMG]

    is just though of the fact that i made some custom xmls but thats just basichome.xml... that shouldnt be the problem.... should it?
     
  10. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    OnlineVideos updated to 0.51
     

    Attached Files:

    • Like Like x 1
  11. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    :oops:

    Try this:
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!