Blarg!! MP 1.3RC crashed when starting (Plug-ins?)

Discussion in 'General Support' started by nzdreamer55, March 21, 2013.

  1. nzdreamer55
    • Premium Supporter

    nzdreamer55 MP Donator

    Joined:
    August 31, 2010
    Messages:
    465
    Likes Received:
    20
    Occupation:
    Veterinarian
    Location:
    San Luis Obispo, CA
    Ratings:
    +28 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Hello everyone,

    I am currently the owner of one very irate female person who cannot understand why I have to make things so difficult. I say it's because MP is so cool!

    So this afternoon it seems that MP won't start and I suspect it has to do with a plug in. I was able to generate some logs, but don't know where to look or how to read these. Is there a trick? Can someone take a quick peak and help me out so when I get home I can "save the day" and my a$$ :-0




    Thanks
    -S
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. JimCatMP
    • Team MediaPortal

    JimCatMP Documentation Group

    Joined:
    April 1, 2010
    Messages:
    646
    Likes Received:
    152
    Gender:
    Male
    Location:
    Leeds
    Ratings:
    +281 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Don't know why, or how to fix, but something amiss with your database setup.

    From fanart handler log (only one entry, short log)....

    20-Mar-2013 16:44:15 Error [ DatabaseManager]: GetAllFilenames: SQLite.NET.SQLiteException: SQLiteClient: cmd:sqlite3_prepare16:pvm=null err:NOMEM detailed:eek:ut of memory query:confused:ELECT Disk_Image FROM Scorecenter_Fanart;
    at SQLite.NET.SQLiteClient.ThrowError(String statement, String sqlQuery, SqliteError err)
    at SQLite.NET.SQLiteClient.ReadpVm(String query, SQLiteResultSet set1, IntPtr& pVm)
    at SQLite.NET.SQLiteClient.Execute(String query)

    From Movingpicture log (one of many) ....

    20-Mar-2013 16:44:05 Error [ DatabaseManager]: Error getting by ID from local_media table. SQLite.NET.SQLiteException: SQLiteClient: movingpictures.db3 cmd:sqlite3_prepare16:pvm=null err:NOMEM detailed:eek:ut of memory query:select media_label, fullpath, originalfilename, volume_serial, discid, filehash, part, duration, ignored, importpath, videowidth, videoheight, videoresolution, videocodec, videoframerate, videoaspectratio, audiocodec, audiochannels, hassubtitles, videoformat, id from local_media where id = 142
    at SQLite.NET.SQLiteClient.ThrowError(String statement, String sqlQuery, SqliteError err)
    at SQLite.NET.SQLiteClient.Execute(String query)

    From MPTVSeries log (one of many)....

    00000001 - 3/20/2013 4:44:05 PM - Commit failed on this command: <select value from options where property = 'logoConfig'> (SQLiteClient: cmd:sqlite3_prepare16:pvm=null err:NOMEM detailed:eek:ut of memory query:select value from options where property = 'logoConfig').

    And finally, Error Log (of many)....

    2013-03-20 16:43:53.125907 [ERROR][MPMain(1)]: SQLiteClient: cmd:sqlite3_step err:ERROR detailed:confused:QL logic error or missing database query:delete from FormattingRules
    2013-03-20 16:44:05.540617 [ERROR][MPMain(1)]: SQLiteClient: cmd:sqlite3_prepare16:pvm=null err:NOMEM detailed:eek:ut of memory query:select * from FormattingRules where FormattingRules.ID = 9
    2013-03-20 16:44:05.542617 [ERROR][(9)]: SQLiteClient: movingpictures.db3 cmd:sqlite3_prepare16:pvm=null err:NOMEM detailed:eek:ut of memory query:select media_label, fullpath, originalfilename, volume_serial, discid, filehash, part, duration, ignored, importpath, videowidth, videoheight, videoresolution, videocodec, videoframerate, videoaspectratio, audiocodec, audiochannels, hassubtitles, videoformat, id from local_media where id = 142


    As it's multiple problems, either something has diddled with your databases or I suspect a corrupt .dll.

    Hopefully, what I've pulled from log will help someone narrow your problems and suggest a fix(s).

    TTFN - JCMP

    PS - I've just noticed all the smiley's in log snippets generated by text itself - I'm not having a laugh, honest - J
     
    Last edited: March 21, 2013
  4. mbuzina
    • Team MediaPortal

    mbuzina Retired Team Member

    Joined:
    April 11, 2005
    Messages:
    2,839
    Likes Received:
    627
    Location:
    Germany
    Ratings:
    +723 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Strange DB problem, but I guess it is based on the TV Series db as it is the first in the log. Please try to remove the TVSeriesDatabase4.db3 (c:\ProgramData\Team Mediaportal\MediaPortal\database) - move it to a backup location (in case it is not the culprit).

    Then start MP again & TVSeries should create a new database.

    @JimCatMP use the [ CODE ] tags (without the spaces) to delimite log snippets, you will not get the smiley conversion.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!