[no Bug] "Blu-Ray is playing" is missing as playing condition in remote mapping configuration (1 Viewer)

megahorst

Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    In the remote mapping configuration there is an option to choose actual playing xx as conditions.
    You can choose:
    • DVD is playing
    • TV is running
    • Media is playing
    • Music is playing
    "Blu-Ray is playing" is not an option to choose right now.

    blu-ray missing.png
     
    Last edited by a moderator:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,579
    10,397
    France
    Home Country
    France France
    You are right, blu-ray is dvd (i think) from code it was detected for it?
    Can you try ?
    If yes, we should rename it i suppose.
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    You are right, blu-ray is dvd (i think) from code it was detected for it?
    Can you try ?
    If yes, we should rename it i suppose.
    Not right now. :cry:
    I´m a lovefilm user and does not have a blu-ray at home today.
    One of the other users should try or we have to wait until lovefilm delivers my next blu-ray.
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    259
    Home Country
    Germany Germany
    Lovefilm has delivered ...
    I have tested. DVD as playing condition also works for Blu-Ray
     

    Users who are viewing this thread

    Top Bottom