Blu-Ray Menus - Sorry, what am I missing? (1 Viewer)

Creamfilling

Portal Member
November 12, 2010
11
4
United States of America United States of America
I have all of my movies decrypted and on my hard drive. So they have all already gone through the DVD Fab copy protection removal.

When I go to play the movie with MP 1.3.0 it just immediately starts playing the movie itself and the menus do not appear.

I know that in the documentation it says it will not play commercial discs unless you have something running in the backgroud to remove the protection, but all of mine have already had it removed when I ripped it down to the hard drive.

I can get it to play menus fine if I play them using an external player via Moving Pictures and use PowerDVD (I have been doing that for a year or more) but I am trying to cut out the PowerDVD and play them directly from MP now.

Thanks in advance
 

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,749
    New Zealand
    New Zealand New Zealand
    Country flag
    Mediaportal Wiki

    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/0_What's_New/1.3.x/Native_Blu-ray_Support

    During testing of this new Feature, the Blu-ray Compatibility List was populated. This list (if your disc is on it) should tell you if the Menu will work or not.
    If you have a problem with a disc, and it's not on the Blu-ray Compatibility List, then you can report it to the team in the Native Blu-ray Support thread. To investigate the problem, the team might need you to provide a sample of your disc.
     

    Creamfilling

    Portal Member
    November 12, 2010
    11
    4
    United States of America United States of America
    This is not a one blu-ray compatability issue. None of my Blu-Rays will play with menus.

    I gave up, guess I am just doing it the old way through Moving Pictures and Cyberlink
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    This is not a one blu-ray compatability issue. None of my Blu-Rays will play with menus.

    I gave up, guess I am just doing it the old way through Moving Pictures and Cyberlink
    I confirm Tourettes answer, can you supply logs please :)
    Also for some reason, MP use lav splitter to play your BD (that mean it take the longest playlist of bd and the play start directly).
    Normaly, it should use another splitter, the one that offer you menu or title list.
    So it can be missing files when upgrade or something else -> log will tell :p
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom