Blu-ray: "Unable to play: Index" (1 Viewer)

Dr Morris

Portal Member
September 25, 2012
19
4
Dorset
Home Country
United Kingdom United Kingdom
Hi all,

I've been running 1.3.0 Alpha and now Beta (looking good). I've also added a blue-ray slot drive to my system and tried a couple of discs. Each of them give "unable to play: Index" errors, which I assume relates to the Index.bdmv file. Been reading threads for resolution, but finding it hard going and not finding a solution. Working on assumption I am having a "senior moment", I hope someone can assist :)

I have tried re-installs, LAV updates and codec changes (including hardware accelaration etc. as suggested in threads) but this make no difference. i was hoping that the Beta install may fix, but it remains problematic.

a little confused. Looks like file association or compatibility, but would not expect this due to native support. i have no other BD players installed so wonder if it is a missing file. i am running W7 Home Premium

Would appreciate any thoughts - DVD plays fine.

Logs attached. FYI that the BD has the following folders:

AACS
BDMV
auxdata
backup
bdjo
clipinf
jar
meta
playlist
stream
CERTIFICATE

NB: just scanned BD log seems to suggest encryption problems - is there no decryption capability? Does this not kill off support for most commercial BD discs? Have I answered my own question??:(
 
Last edited:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    Hi all,

    I've been running 1.3.0 Alpha and now Beta (looking good). I've also added a blue-ray slot drive to my system and tried a couple of discs. Each of them give "unable to play: Index" errors, which I assume relates to the Index.bdmv file. Been reading threads for resolution, but finding it hard going and not finding a solution. Working on assumption I am having a "senior moment", I hope someone can assist :)

    I have tried re-installs, LAV updates and codec changes (including hardware accelaration etc. as suggested in threads) but this make no difference. i was hoping that the Beta install may fix, but it remains problematic.

    a little confused. Looks like file association or compatibility, but would not expect this due to native support. i have no other BD players installed so wonder if it is a missing file. i am running W7 Home Premium

    Would appreciate any thoughts - DVD plays fine.

    Logs attached. FYI that the BD has the following folders:

    AACS
    BDMV
    auxdata
    backup
    bdjo
    clipinf
    jar
    meta
    playlist
    stream
    CERTIFICATE

    Have you read this part?
    MediaPortal now fully supports playing unencrypted Blu-ray discs (with the exception of BD-J discs using Java menus - for which MediaPortal will display a list of Titles for the user to access instead of displaying the Java menus). If the user wishes to play a commercial disc, then they will need to use a 3rd party on-the-fly decrypter such as AnyDVD HD or DVDFab HD Decrypter.

    Maybe you tried to play a protected disk.
    Thanks!

    Wiki-Link: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/0_What's_New/1.3.x/Native_Blu-ray_Support
     

    Dr Morris

    Portal Member
    September 25, 2012
    19
    4
    Dorset
    Home Country
    United Kingdom United Kingdom
    Thought so. Must have read that at some point. Too much good information available :)

    Most BD are encrypted nowadays I guess? How can you tell if a disk is encrypted - I can see the media file structure OK?

    Thanks all - keep up the good work.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    I believe all commercial BD's are encrypted nowadays. :)
    Only option do watch your protected BD's in MP is to have a 3rd party tool like AnyDVD HD or similar running in the background. Otherwise you have to buy PDVD or TMT which are cappable of decrypting blurays.
     
    Last edited:

    tobi_chiara

    Portal Pro
    December 19, 2011
    241
    8
    Home Country
    Germany Germany
    Hi Holzi and All,

    I am going to use PDVD 10 to enjoy my Blu Ray discs.
    How to set up with MP 1.3 beta, any special confirgurations to be made?

    Thanks in advance.
     

    elsmandino

    Portal Pro
    March 3, 2011
    351
    12
    Home Country
    United Kingdom United Kingdom
    My free trial of Cyberlink Power DVD 12 is just about to expire and I was hoping to find a free alternative - I don't actually own any BluRays, I just watch two per month from LoveFilm, so it is not really worth buying Power DVD just for this.

    DVD Fab passkey lite looks like a great solution - do I have to do anything in particular, or do I just install it on my PC and BluRays shall automatically play in Mediaportal?
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    41
    South London
    Home Country
    England England
    My free trial of Cyberlink Power DVD 12 is just about to expire and I was hoping to find a free alternative - I don't actually own any BluRays, I just watch two per month from LoveFilm, so it is not really worth buying Power DVD just for this.

    DVD Fab passkey lite looks like a great solution - do I have to do anything in particular, or do I just install it on my PC and BluRays shall automatically play in Mediaportal?

    Yes just install it on your htpc and enable it to run on windows startup. When you insert a bluray it will bypass encryption in the background and you can play it as per normal through mediaportal.
     

    RikHouben

    Portal Member
    July 14, 2013
    26
    1
    46
    Home Country
    Belgium Belgium
    I was wondering if anyone had tried Passkey Lite with Windows 8.
     

    Users who are viewing this thread

    Top Bottom