BluRay audio problem since update to MP 1.19 (3 Viewers)

WMC-Umsteiger

Portal Member
February 21, 2017
33
6
120
Germany Germany
Country flag
Hi,
You settings are like this right ?
Yes, I'm very sure.

Can you try to re-enable the option and see with bitstream OFF it works
Still the same. LAV audio is not loaded when Bluray intro starts.

Since this behaviour is on three different clients it makes me believe there might be a conflict with the audio codec on the first intro sequence. Not sure if this helps but I have attached VLC screenshots of the intros. They look all very similar to me.

upload_2018-5-13_18-41-57.png
 

Attachments

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Yep, the LAV Audio is added and then removed because it can't be connected :(
    This is why if Bitstream can be related or not and ofc really weird, here it works !
    Not sure why but there is a bug somewhere :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Or based on your screen shot LPCM is not properly handled with BDReader somehow :(
     

    WMC-Umsteiger

    Portal Member
    February 21, 2017
    33
    6
    120
    Germany Germany
    Country flag
    Hmm - did I mention when I downgrade back to MP 1.17 all is ok again ?

    Edit: When I add the LPCM intro files to my database in order to simulate a single video file then LAV audio is loaded ok.
     
    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    You did ;) just need someone to look at it and know more c++ than me for sure :(
    Can you upload a short sample that trigger the issue ?
    Thanks.
     

    WMC-Umsteiger

    Portal Member
    February 21, 2017
    33
    6
    120
    Germany Germany
    Country flag
    Thanks. Two intro files attached.

    LAV audio is loaded ok when played as single video file from database. LAV audio is NOT loaded when started through bluray menue structure.
     

    Attachments

    WMC-Umsteiger

    Portal Member
    February 21, 2017
    33
    6
    120
    Germany Germany
    Country flag
    Hi,

    Even MP 2.20 has not changed anything. :( With my today's knowledge the title should be "LAV audio filter is not loaded when playing LPCM audio codec from BD menue structure". Is somebody able to change the title accordingly ?

    To recall.
    • It is related to MP beginning 1.18 up to current version 1.20. MP1.17 is the last version which is ok.

    • It is related only to LPCM audio codec. These are typically audio tracks of video intro sequences.

    • It is related to blurays played from harddisk with BD menue structure.
    • LAV audio is loaded ok when playing as single video file. LAV audio is NOT loaded when started through bluray menue structure which leads to heavy destroyed audio.
    Is there anybody out there who can help or guide me to somebody who can have a look into this issue ?

    Regards,

    Klaus F
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Hi,

    Not much dev left to work on it and to be able to try to do something, this need to be reproducible for DEV.
    Can you upload a full example for us to test?
    Thanks :)
     

    WMC-Umsteiger

    Portal Member
    February 21, 2017
    33
    6
    120
    Germany Germany
    Country flag
    Hi,

    Thanks for paying intention on this.

    I have uploaded an example. In order to make the file size small the main title is removed which should not make any difference on the behaviour. 00007.m2ts is the file which is started first.

    This is the download link: Share-Online - dl/83EDUDJPQN8Q

    Also here attached a video demonstrating the issue using MP 1.20.

    Regards,

    Klaus F
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 3)

    OP Similar threads Forum Replies Date
    T Ungeschützte Blurays wiedergeben Video & DVD 17
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    H Live TV info OSD not displaying number of audio channels General Support 3
    Similar threads

























    Top Bottom