Bug in BlueTwo (1 Viewer)

AllenConquest

Portal Pro
January 9, 2005
232
0
London, UK
I'm sorry to say I've found a problem with the fantastic BlueTwo skin. I'm sure it's not major, but I saw it in early versions and it's still there in 0.1.0.8. I've done a comparison with the MCE skin and that works fine. In My TV under the Search menu there is no Description menu item. Then if you click on Search nothing happens (under MCE a keyboard overlay pops up allowing you to search the EPG). Has this been noted as a bug already, or is this something nobody else uses ? I find seaching the EPG very useful when looking through 14 days worth of programs.

I've also just found an error in the MediaPortal.log file which I think in not related (an may be nothing to do with BlueTwo), but I'd like your opinion. The log is as follows:

22/02/2005 22:44:49 initializing DirectX
22/02/2005 22:44:50 texturemanager:dispose()
22/02/2005 22:44:50 Load key mapping from keymap.xml
22/02/2005 22:44:50 load localized strings from:language\English\strings.xml
22/02/2005 22:44:53 Load fonts from skin\BlueTwo\fonts.xml
22/02/2005 22:44:53 fonts.InitializeDeviceObjects()
22/02/2005 22:44:54 Loaded font:debug height:12 texture:512x512 chars:[32-255] memleft:252706816
22/02/2005 22:44:54 Loaded font:font10 height:9 texture:256x256 chars:[32-256] memleft:252706816
22/02/2005 22:44:54 Loaded font:font13 height:12 texture:512x512 chars:[32-256] memleft:252706816
22/02/2005 22:44:54 Loaded font:font14 height:12 texture:512x512 chars:[32-256] memleft:252706816
22/02/2005 22:44:54 Loaded font:font16 height:15 texture:512x512 chars:[32-256] memleft:252706816
22/02/2005 22:44:54 Loaded font:font32 height:31 texture:256x256 chars:[48-59] memleft:252706816
22/02/2005 22:44:54 Loaded font:font48 height:46 texture:512x512 chars:[48-59] memleft:252706816
22/02/2005 22:44:54 Loaded font:font72 height:69 texture:512x512 chars:[48-59] memleft:252706816
22/02/2005 22:44:54 Loaded font:fontSVT height:12 texture:512x512 chars:[32-256] memleft:252706816
22/02/2005 22:44:54 Load skin BlueTwo
22/02/2005 22:44:54 LoadWindowPlugins()
22/02/2005 22:44:54 Load plugins from :plugins\windows\WindowPlugins.dll
22/02/2005 22:44:54 Opening music database
22/02/2005 22:44:54 music database opened
22/02/2005 22:44:54 Loading references from skin\BlueTwo\references.xml
22/02/2005 22:44:54 original skin size:720x576
22/02/2005 22:44:54 ERROR: unknown control:<buttonM>
22/02/2005 22:44:54 ERROR: unknown control:<radiobutton>
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    eLow, hmm good question. I think it would be best to post it in the bugs section.

    @Allen, nice, i will test that this evening. You may PM Mario or Samsonite to let them fix this in CVS. Thanx.

    Flip.
     

    MrMario64

    Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    Has been added to CVS.
    Sorry for the delay but my DSL was offline for 6 days!!!
    da horror..
     

    eLow

    Portal Pro
    February 18, 2005
    77
    0
    The Netherlands
    MrMario64 said:
    Has been added to CVS.
    Sorry for the delay but my DSL was offline for 6 days!!!
    da horror..

    Hi Mario, did you by any chance look at the record pin problem also? I PM'd you about it probably somewhere in those 6 days. 6 days... :shock: I would be needing professional help by then. :)
     

    Users who are viewing this thread

    Top Bottom