Bug: MP 1.11.0 Pre Release

Discussion in '1.11.0 Pre Release' started by Stevec4, March 14, 2015.

  1. Stevec4

    Stevec4 Portal Member

    Joined:
    March 14, 2015
    Messages:
    6
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +3 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    I am experience the following on a fresh install of the pre release.

    I scanned my movie collection and had approximately 30% of the movies show up with an extra \ in the file path.
    I noticed this when going thru them trying to correct all the missing movie details (genres, etc)

    Code (Text):
    1.  
    2. G:\\To Kill A Mockingbird (1962).mkv
    3.  
    4.  
    The files still open just seems weird that its randomly adding the extra \



    Steve
     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hi and welcome Stevec4 ;)

    You need to help us out a bit more, for a proper answer.
    Are you using MyVideo to import your movies or a plugin?
    Also post your logfiles. Use the MediaPortal WatchDog (icon is on your desktop, select option #3) to collect all logs, and attach the zip (on your desktop also) here.
     
  4. Stevec4

    Stevec4 Portal Member

    Joined:
    March 14, 2015
    Messages:
    6
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +3 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Thanks HomeY
    Sorry I am a bit new to MP
    I was using MyVideo to import, and then went into the MP configuration to edit the DB to add entries that were missing or incorrect and noticed the path when selecting the Files tab.
    I will grab the logs and post them as well as a Screen shot.

    Steve
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!