1.11.0 Pre Release (1 Viewer)

  • Locked
  • Sticky
The Releasenews & Download link can be found here Enjoy!
The Releasenews & Download link can be found here Enjoy!
The Releasenews & Download link can be found here Enjoy!
Replies
0
Views
787
  • Locked
  • Sticky
This forum is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have separate forums. Now there is one way to create a useful bug report, and there are many ways to create a useless one. A few quick pointers: Before reporting an issue please have a look at our bugtracker for...
This forum is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have separate...
This forum is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have separate...
Replies
0
Views
620
Never mind guys, but thanks anyway. Found it!
Never mind guys, but thanks anyway. Found it!
editted first post: summary. If you have an alphacrypt to watch Ziggo in the Netherlands with firmware 3.28 you will have problems...
Replies
21
Views
3K
Pushed in master so will be part of next 1.12 Final :P
Pushed in master so will be part of next 1.12 Final :P
1.11 P/R causes the mouse cursor to appear at startup and stay present during video playback. This happens on 3 different...
Replies
132
Views
14K
Unfortunately I don't have the logs anymore. I've been resolving some other issues. This could also have been caused by the backup plugin that I used to backup settings just before I upgraded. The fix is pretty simple: just put the right url back in your channel. I'm sure anybody that uses DVBIP will have the same issue, if it was...
Unfortunately I don't have the logs anymore. I've been resolving some other issues. This could also have been caused by the backup...
Hi For the 2nd time within latest releases the upgrade procedure from a previos release ends up killing my MePo installation...
Replies
9
Views
1K
Switching to canal digital seems the only option , fitting a dish to my house will be a pain :(
Switching to canal digital seems the only option , fitting a dish to my house will be a pain :(
I normally run advanced install , then dedicated tvserver. when finished i run the setup again and install the mediaportal client...
Replies
8
Views
941
Thanks for you answer. You are right, I am using a dedicated HTPC, therefore it is rather weak (can not change this) and I am using EPG via TV (EPG via Internet does not work). This week even both series do not show a record Icon on tv guide. So hopefully, a Mediaportal-developer can take on this issue.
Thanks for you answer. You are right, I am using a dedicated HTPC, therefore it is rather weak (can not change this) and I am using...
Hello, . I have set up series recording for Flash and Gotham, but at the TV Guide only Flash is shown with the recording Icon...
Replies
2
Views
1K
Please see also here:
Please see also here:
Hi, i have still some important issues in the MP music - area: Reference for my consideration is MP 1.2.3 First abnormalty: -...
Replies
2
Views
948
Yes, I agree that that is a perfectly reasonable expectation. But from what HTPC_Sourcer has said, it seems that MP does not work that way, and (I suspect) has never worked that way. I am one of those people who really dislikes missing the start of programmes. Consequently, I almost never record a programme that has already started...
Yes, I agree that that is a perfectly reasonable expectation. But from what HTPC_Sourcer has said, it seems that MP does not work...
Hello all, I am having a strange behaviour with the record button at my remote in TV Guide: - Pressing record on a movie which has...
Replies
7
Views
998
Excellent! I am still using MP 1.9 pre, so I have not yet had an opportunity to try out the new support for HID devices. So I wasn't sure that that was the problem. I am glad that the solution turned out to be so simple! :) -- from CyberSimian in the UK
Excellent! I am still using MP 1.9 pre, so I have not yet had an opportunity to try out the new support for HID devices. So I...
Hi all, I want to report a bug (maybe) Windows Seven 64b, MP1.11 final, MCE remote. When I watch a video in fullscreen (Tv...
Replies
16
Views
2K
Thanks for the update. :)
Thanks for the update. :)
Hello Dev's, since i have updated to MP 1.11.0 i have two problems. The first, all runs fine, i send the htpc to s3. Next day i...
Replies
10
Views
1K
Thanks HomeY Sorry I am a bit new to MP I was using MyVideo to import, and then went into the MP configuration to edit the DB to add entries that were missing or incorrect and noticed the path when selecting the Files tab. I will grab the logs and post them as well as a Screen shot. Steve
Thanks HomeY Sorry I am a bit new to MP I was using MyVideo to import, and then went into the MP configuration to edit the DB to...
I am experience the following on a fresh install of the pre release. I scanned my movie collection and had approximately 30% of...
Replies
2
Views
897
Top Bottom