Bug -> Pause, timeshift, Problem mit der X10 (1 Viewer)

ThreepH

Portal Pro
August 17, 2010
84
0
43
Germany Germany
Moin..

ich bin grade dabei, MP1.6 als Neuinstallation nochmal zu installieren. Ich hatte bei Erscheinen von 1.6 von 1.5 migriert.
Entweder dabei oder durch einen generellen Bug hatte ich folgendes Verhalten:
- TV: Pause drücken für timeshift, danach Pause drücken zum weitergucken: der Stream springt zum Ende und läuft dort weiter. Sporadisch auch ohne Ton, erneutes Pause/Pause drücken gibt dann Ton.
- Video: MKV auf Pause, DVD bzw. BluRay von Festplatte auf Pause, beim erneuten drücken der Pause wird der Film schlicht beendet, wie beim drücken auf Stop bzw. "b".

Lege ich die X10 (Typ2) weg, und benutze die Tastatur, scheint alles zu funktionieren.
Ich poste das trotz aktuellem Neuinstall, um zu erfahren ob noch jemand diese Probleme hat.
Natürlich lege ich hier nach, wenn die Neuinstallation dieselben Zicken macht, dann muss ich halt bei 1.5 bleiben.

//

So, Neuinstallation geglückt, samt neuem mySQL. Allerdings - wieder dasselbe Verhalten. Welche Logs häng ich an, helfen dabei überhaupt Logs? Ist das ein X10 Problem? Mit MP1.5 tritt dieses Verhalten übrigens nicht auf (an drei Rechnern). Treiber/Hardwareprobleme der X10 sinds also nicht.

//

Workaround: im X10 Mapping die Pause auf "Ton Stumm" legen (die taste brauch ich nie). In der 3rd Party X10 Software die Pause Taste auf "Tastatur->Spacebar) gemappt. Nun klappen fürs erste Pause und Timeshift, egal ob in TV oder Video. Aber schön ist das nicht. Ideen?

//

Ich habjetzt mal einen Thread im englischsprachigen Forum geöffnet, vielleicht weiss man da mehr.

Grüsse!
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
ge2301 Bugs and Improvements Nereus 0
N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
joecrow 3 Bugs in MP 1.21 1.21 5
dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
rsbrux Various bugs, some Zombies ;-) 1.20 6
J [solved] Mp 2.2 future bugs General 7
S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
D MP2.2: Possible bugs 2.2 Archive 20
R Jira bug exposed private server keys at major companies Developer Discussions 1
R Minor bug in recorded TV list Watch / Listen Media 0
P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
ajs [fixed] 5029: Add the ability to choose the type of pause for designers in the slideshow MediaPortal 1 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
stirlinghart [no Bug] Video glitches after pausing/rewinding/fastfording movies - tv is ok 2.2 Archive 4
S Pause button no longer works with MadVR in 1.19 General Support 4
T Pause a recording possible? MediaPortal 1 Talk 0
S Pause and Play do not work with remote General 6
B pls help. tv stops playing but resumes if I push pause and play General 0
gibman changing TV ch. causes black screen pause. Archive 1
G [solved] timeshift error Newcomers Forum 2
k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
P Timeshifting in XMLTV General 2
Similar threads

























Top Bottom