CAM only decodes one channel (1 Viewer)

Hair

Portal Member
October 5, 2007
15
0
Home Country
Sweden Sweden
Hi,

My installation of MediaPortal does handle collisions, but not perfectly. I can set several recordings on the same transport stream. This is nice if the channels are not scrambled. But if they are scrambled, my CA-module can not decode more then one channel (as it seems). I've set mediaportal to know that this ca-module can only decode one channel, but it does not help at all. MP allows several recordings on the same transportstream, but the cam can only decode one.

TV server Configuraion → TV Servers → ComputerName → Edit card (FireDTV) → This card can decode ”1” channels simultaneously
CAM model: Default

Is there some place else I have to do another setting? I do think the problem is the CA-module, but I'm not sure. A few years ago i was using MP on WinXp on an older (to old, had to upgrade) machine , I think it was working then.

Have I missed any essential settings?

I´m using FloppyDTV C with CA-module Dilog conax, MP 1.2.3.

I can keep track of the recordings myself, but I tried TvWishList and would like to use that. I do have to get this fixed first.
 
Last edited:

Hair

Portal Member
October 5, 2007
15
0
Home Country
Sweden Sweden
Hi,

No reply. So I¨ll post some logs.

If I set 3 recordings.
1) 11.00-11.30
2) 11.05-12.00
3) 11.20-12.15

What will be recorded is
10.57-11.35 (1)
11.35-12.20 (3) (cutting the begining.)

Recording is set to 3 minutes before program start and comtinue 5 minutes after.

Enclosing som logfiles. I'm not sure if there is anything visible there.
 

Users who are viewing this thread

Top Bottom