Cannot import unknown CD

Discussion in '1.2.x' started by Lotsofjazz, March 20, 2012.

  1. Lotsofjazz
    • Premium Supporter

    Lotsofjazz MP Donator

    Joined:
    January 7, 2008
    Messages:
    464
    Likes Received:
    36
    Gender:
    Male
    Occupation:
    engineer at a big airline
    Ratings:
    +41 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    MediaPortal Version: 1.2.2



    Description
    Hi,
    I have a CD, James Morisson, Snappy Too (just recently released, NOT Snappy Doo of a couple years ago, which is in the database).
    When I try to import the CD, it wont work, it doesnt recognize the tiles, and doesnt seem to know the Album name as well.
    To check if import is working I have imported first a known CD (star wars soundtrack) which worked fine and right after tried the James Morisson CD, which did not work. All done in Debugger Mode, logs attached. Playing the tracks is no problem.
    Funny thing is that with Windows Media Player the CD is recognized and all titles appear normally. Used Windows Mediaplayer as a workaround to rip the CD.
    So what is going wrong here?
    Thanks in Advance,
    Marco

    Steps to Reproduce:
    Open Mediaportal debug mode
    Insert Star wars CD in CD tray, navigate to first CD track (CD album name and track names appear normally), right click, select 'Import CD'
    Wait till Star wars is imported completely. close import window.
    Navigate to CD root, right click, select eject CD.. tray opens
    Insert CD Snappy Too, push tray to close.
    Navigate to first track, shown as TRACK01.CDA, right click, select Import CD... Nothing happens..
    tried one more time, but no success..
    close Mediaportal, debug report generated, close debug window.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    I have the same problem in MP 1.3.0.
    The odd thing is that I have a 2 CD set of Cecilia Bartoli singing Bellini's Norma.
    The 1st CD imports OK, but the 2nd is unrecognized and does not import. The symptoms are the same as you describe.
    Since MP 1.4.0 is already out, I will try upgrading before posting logs.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!