CAnnot pickup SBS whilst scanning in TV server (1 Viewer)

fab4272

Portal Member
January 21, 2009
19
0
Home Country
I used to pick up SBS, but one day SBS all of a sudden dropped out. I have rescanned channels in TV server and SBS is not picked up. I have checked the default frequency and it is correct.

Has anyone else had this problem? I am using MP 1.0.0.0 under XP SP3.

Thanks,

Fab
 

thwack

New Member
June 15, 2009
1
0
Home Country
I am having a similar issue.

Mediaportal on Windows Vista Home Premium - will scan and find SBS no problems

Mediaportal on Windows XP Home SP3 - will scan and will not find SBS at all.

Is this an issue with SBS or with windows XP?
 

craige1

Portal Pro
February 1, 2008
187
48
Alice Springs
Home Country
Australia Australia
i get sbs with xp sp3 just fine both digital and analog. So that includes Analaog: sbs, DIGITAL: sbs, sbs2, sbs3,sbs4. Yes both abc and sbs have 4 digital channels, abc has 5 with ABCHD
 

Users who are viewing this thread

Similar threads

P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
837
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
363
I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM] "EnableEvents"="0" As soon as I set it back to the default value 1, TV server did no longer say port 554 is bound and TV was working. On MediaPortal 1.4.0 and earlier the reg value could be set to 0 without any problem...
I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
I've described my problem here: https://forum.team-mediaportal.com/threads/satellite-tv-not-working-in-mediaportal-1-28.140530/ And...
Replies
1
Views
707
What exactly does setting the IP address to a blank in the Server table do? Is the IP address no longer stored in the Server table so it accommodates IP address changes? The reason I am asking is that I have two subnets here. The subnet1 network is where this box will normally reside and the other, subnet2 network is where the other...
What exactly does setting the IP address to a blank in the Server table do? Is the IP address no longer stored in the Server table...
Was using MediaPortal 1.16 approximately 3 years ago on an old C2Duo E6850 w Win7 Enterprise and 4GB RAM. I stopped using...
Replies
5
Views
2K
Yes I can stop windows updates - but that has yet to give problems - I have disabled automatic lenovo updates for now and will have no problems with it ;-) Its and old Lenovo Thinkcentre desktop using the On borad intel 4600 graphic card så all is good for know :-) thanks again for all your help :-)
Yes I can stop windows updates - but that has yet to give problems - I have disabled automatic lenovo updates for now and will have...
I have been using MP 1 for years with no troubles. but in the last couple of days it sudden just crashes when starting live tv...
Replies
20
Views
3K
Top Bottom