Cannot record programs -> tswriter StartRecord failed:1

huibdankers

New Member
Joined
May 17, 2013
Messages
2
Points
1
Age
33
Location
Oisterwijk


Hi,

I am completely new to Mediaportal.

I have a HTPC with 2 Technisat Cablestar TV cards. Media Portal is just working fine! I can watch TV :)
But i cannot record my programs. I checked my logs and in TVservice-error.log i se this:

[2014-05-10 14:55:12,767] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 14:55:42,251] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:01:59,301] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:02:31,026] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:03:01,986] [Log ] [scheduler thread] [ERROR] - subch:1 tswriter StartRecord failed:1
[2014-05-10 15:03:32,378] [Log ] [scheduler thread] [ERROR] - subch:2 tswriter StartRecord failed:1
[2014-05-10 15:04:02,820] [Log ] [scheduler thread] [ERROR] - subch:3 tswriter StartRecord failed:1
[2014-05-10 15:09:18,296] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:09:50,980] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1

I have searched on Google and this forum but no results.

Who can help me to solve this problem?

It's a new installed HTPC!

Thanks.
 

mm1352000

Development Group
  • Team MediaPortal
  • Joined
    September 1, 2008
    Messages
    21,541
    Points
    113
    Country flag
    Probably some kind of problem with your recording folder setting. Make sure that the folder exists... and post full log files.
     
    Top