Cannot record programs -> tswriter StartRecord failed:1 (1 Viewer)

huibdankers

New Member
May 17, 2013
2
0
34
Oisterwijk
Netherlands Netherlands
Hi,

I am completely new to Mediaportal.

I have a HTPC with 2 Technisat Cablestar TV cards. Media Portal is just working fine! I can watch TV :)
But i cannot record my programs. I checked my logs and in TVservice-error.log i se this:

[2014-05-10 14:55:12,767] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 14:55:42,251] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:01:59,301] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:02:31,026] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:03:01,986] [Log ] [scheduler thread] [ERROR] - subch:1 tswriter StartRecord failed:1
[2014-05-10 15:03:32,378] [Log ] [scheduler thread] [ERROR] - subch:2 tswriter StartRecord failed:1
[2014-05-10 15:04:02,820] [Log ] [scheduler thread] [ERROR] - subch:3 tswriter StartRecord failed:1
[2014-05-10 15:09:18,296] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1
[2014-05-10 15:09:50,980] [Log ] [scheduler thread] [ERROR] - subch:0 tswriter StartRecord failed:1

I have searched on Google and this forum but no results.

Who can help me to solve this problem?

It's a new installed HTPC!

Thanks.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Probably some kind of problem with your recording folder setting. Make sure that the folder exists... and post full log files.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Baron of L/S [solved] Cannot record MediaPortal 1 Talk 3
    N [solved] Cannot delete recordings from remote client MediaPortal 2 32
    D [solved] Initital testing with second client - cannot play recorded TV General 33
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    caveman [solved] Cannot download new version My TVSeries 5
    B xmltv - cannot import tvguide.xml australia Installation, configuration support 0
    T I cannot get a basic media import-what is the best configuration? General 10
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
    K [solved] Cannot get EPG populating in the UK General 7
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
    U Client cannot tune channels General 1
    G [solved] Cannot skip when programme info is visible Archive 20
    O [solved] Cannot find TV DVB-T2 channels (TBS-6281SE) Newcomers Forum 7
    P Blocking TV recordings on client? General 3
    1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 3
    H MP2 database won't keep in synch with recordings General 8
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Similar threads

























    Top Bottom