[solved] Cannot record (1 Viewer)

Baron of L/S

MP Donator
  • Premium Supporter
  • July 31, 2009
    185
    46
    Gippsland Lakes
    Home Country
    Australia Australia
    Country flag
    Hi, I'm having problems recording, My PC had a major crash and I had to re-install MP with a complete removal of the old version and since then I can watch TV and time shift ok but when I set a recording it doesn't appear in Active Recordings. MP 1.19 TV log attached, any help appreciated thanks
     

    Attachments

    • TVService-Error.log
      6.7 KB · Views: 12
    Last edited:

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,916
    2,152
    Nuenen
    Home Country
    Netherlands Netherlands
    Country flag
    That sounds like a serious issue...
    Did you also uninstall mysql when reinstalling Mediaportal? Perhaps there are some leftovers in there that the new installation doesn't like?
     

    Baron of L/S

    MP Donator
  • Premium Supporter
  • July 31, 2009
    185
    46
    Gippsland Lakes
    Home Country
    Australia Australia
    Country flag
    Thank you for your reply, I will try that, otherwise I can only think of a complete recovery from a system image I did some time back, I'll let you know
    REgards
     

    Baron of L/S

    MP Donator
  • Premium Supporter
  • July 31, 2009
    185
    46
    Gippsland Lakes
    Home Country
    Australia Australia
    Country flag
    Thank you doskabouter, I uninstalled MP and then MySQL and it's associated folders, reinstalled MP which reinstalled MySQL and that's fixed it. Very grateful for your help, Tnx
     

    Users who are viewing this thread

    Similar threads

    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    231
    Well it's been a couple of days and we've had no more unable to play errors .
    Well it's been a couple of days and we've had no more unable to play errors .
    I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
    Replies
    8
    Views
    841
    "TV Server" can produce logs with various levels of detail. The level that has the most detail is DEBUG level, but this is not the default. So the first thing that you need to do is start "TV Server Config" and change the log level to DEBUG; see this page in the Wiki. Actually, I run my HTPC with the log level set to DEBUG all of the...
    "TV Server" can produce logs with various levels of detail. The level that has the most detail is DEBUG level, but this is not the...
    Hi Folks, Are there any TV recording logs available in MP2, and if so could someone let me know where to look? I have a weird...
    Replies
    1
    Views
    284
    Thanks for the advice. Before trying it, I think i will try the slightly less drastic approach which mm recommended for the new message in this post. Wish me luck!
    Thanks for the advice. Before trying it, I think i will try the slightly less drastic approach which mm recommended for the new...
    For several days now, none of my scheduled tv recordings have been made, but there are no errors in the logs. NO channels are...
    Replies
    7
    Views
    1K
    After investigating a bit, I can't think of any reason that the channel would be null I do see some other patches for this case but I'm a bit hesitant to just copy and paste this (MediaPortal/MediaPortal-1) without understanding the underlying cause. Do you also sometimes have issues with playback by any chance? Also, do you happen to...
    After investigating a bit, I can't think of any reason that the channel would be null I do see some other patches for this case but...
    Since upgrading to v1.27, I find that pressing "Enter" when I have selected a program in the TV Guide often does nothing...
    Replies
    21
    Views
    969
    Top Bottom