Can't clear MPEI Notification at MP Startup (1 Viewer)

Steve.Rayner61

MP Donator
  • Premium Supporter
  • December 12, 2011
    93
    53
    58
    Perth - Western Australia
    Australia Australia
    Country flag
    Hi all,

    Every time MediaPortal starts, I get a MPEI Notification "There are installation tasks still pending, Restart and execute now? Y/N"

    Regardless of whether I select Yes or No, the notification won't clear. I have manually re-installed all the Extensions I have in the MPEI list.

    Can anyone out there offer a solution?

    Cheers,
    Steve.
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Hi, I can't see anything special in your logs but you should be able to drop notification by deleting queue.xml file in PorgramData - Team Mediaportal - Mediaportal - Installer - v2
    It will be cool if you post this file here also so we could know what package has problems with installation
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    if it working then it is working.
    It is just installation process or update stucked. Maybe you tried to update it but delayed mediaportal reboot and it was saved to queue
     

    Steve.Rayner61

    MP Donator
  • Premium Supporter
  • December 12, 2011
    93
    53
    58
    Perth - Western Australia
    Australia Australia
    Country flag
    Sounds like a possible explanation. Regardless, I'm happy the Notification has gone and that all the Plugins are working as expected.

    I am once again a happy MediaPortal user :)

    Once again, many thanks for your help :)

    Cheers,
    Steve.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom