Cant play VIMEO and UMG content videos on Youtube (1 Viewer)

Spike_Fire

New Member
April 21, 2017
1
0
Brazil Brazil
Hello guys,

I have installed MP 1.15 and OnlineVideos 2.2.0.0. When i try to open VEVO videos on Youtube, i get the message "This video contains VEVO content and can not be reproduced". (actually the message is presented in Portuguese). For some other videos, i also get the message "This video contains UMG content and can not be reproduced".

The Youtube site on "Manage Sites" section of the plugin is updated to the latest available: 12/1/2016 02:14PM

Also, all other components are properly installed:

- MediaPortal IPTV filter and url source splitter
- LAV Filters
- Adobe Flash Player for IE

I updated to MP 1.16 and OnlineVideos 2.3.0.100 (provided on madVR thread) but still get the same errors when trying to play these types of videos.

I have searched on this forum for a possible inability of OnlineVideos to play VIMEO videos, but i just found old posts from 2015 that were supposedly fixed by updating the site code (Manage Sites section).

Am i missing something?

Thanks.
 

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,562
    1,779
    Nuenen
    Netherlands Netherlands
    Country flag
    Youtube is already fixed, it just needs to be published by the author (@offbyone )
    Vimeo is almpst fixed.
    But I think those sites won't be published until the new version of the ov plugin itself is released.
    When that will be, I sadly don't know...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] Cant see all recorded programs General 9
    G MP 1.21 TVserver race condition when cant delete recording triggered by episode management General Support 0
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    Similar threads

























    Top Bottom